Messaging Icon not working ADW

Discussion in 'Android Roms' started by naman919, Dec 14, 2010.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. naman919
    Offline

    naman919 Member

    Joined:
    Nov 6, 2009
    Messages:
    563
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Richmond, VA
    Ratings:
    +0
    I have the latest ADWlauncher but over half the time the messaging icon on my dock doesn't go to messages. It will go to another app recently opened.

    This happen to anyone else? I have no idea how to fix it. It is annoying.

    Sent from my Droid using DroidForums App
  2. naman919
    Offline

    naman919 Member

    Joined:
    Nov 6, 2009
    Messages:
    563
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Richmond, VA
    Ratings:
    +0
    Using CM6.1 but this has been ongoing since 6.0.

    ADW I updated to current.

    Sent from my Droid using DroidForums App
  3. naman919
    Offline

    naman919 Member

    Joined:
    Nov 6, 2009
    Messages:
    563
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Richmond, VA
    Ratings:
    +0
    Hard to imagine this hasn't affected anyone else? It's a weird thing but happens to me all the time.
  4. naman919
    Offline

    naman919 Member

    Joined:
    Nov 6, 2009
    Messages:
    563
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Richmond, VA
    Ratings:
    +0
    *sigh*

    Can any one of our 105k members shine some light on this?

    Sent from my Droid using DroidForums App