1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Messaging app still popping up

Discussion in 'Android Forum' started by mblake00, Apr 20, 2010.

  1. mblake00
    Offline

    mblake00 New Member

    Joined:
    Mar 29, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I have disabled my default messaging, so that I can use handcent. However, even though I have disabled it, the grey default messaging app continues to pop up on the screen. This is the app with the grey screen and list 5 icons (paper, microphone, contact, trash, and sound). Any help would be greatly appreciated.
  2. takeshi
    Offline

    takeshi New Member

    Joined:
    Nov 29, 2009
    Messages:
    4,600
    Likes Received:
    0
    Trophy Points:
    0
    When does it "pop up"? When a message comes in or when you're drafting a message?

    I don't see any screen in the stock Messaging app that looks the way you describe.
  3. mblake00
    Offline

    mblake00 New Member

    Joined:
    Mar 29, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    messaging

    The message pops up everytime I receive a message.
  4. icculusX
    Offline

    icculusX Premium Member Theme Developer Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    2,539
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    The Moon
    this is called a POP UP in the handcent app - its not part of the stock mms app

    You can edit the settings in handcent to get rid of the pop up box
  5. mblake00
    Offline

    mblake00 New Member

    Joined:
    Mar 29, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Handcent

    I found the setting in the Handcent app just like you said and disabled it. Thank you so much for your help. This thing was driving me crazy.:icon_ banana: