Message +

Discussion in 'Motorola DROID Turbo 2' started by 94lt1, Jun 26, 2016.

  1. 94lt1

    94lt1 Super Moderator
    Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    17,150
    Likes Received:
    4,040
    Trophy Points:
    1,138
    Location:
    SE TX
    Ratings:
    +4,530
    Current Phone Model:
    Droid Turbo 2
    I've turned off all of my vibrate options and since my FDR my phone vibrates when I select a text to respond to..I've looked high and low and in advanced options in the app...got it all shut off..then I pick it up off the charger and it does it again .. I'm about to bounce it off the wall a few times..I had this problem before..and an FDR solved it...deleted and reinstalled the app and it's still doing it...or maybe they added a vibrate option in on this last update and I can't find it??
     
  2. Miller6386

    Miller6386 Developer
    Developer

    Joined:
    Oct 22, 2011
    Messages:
    2,294
    Likes Received:
    1,595
    Trophy Points:
    1,363
    Location:
    Beer Tent Capital of The World
    Ratings:
    +1,740
    Current Phone Model:
    Note 4
    Twitter:
    CoreyFMiller
    Is it some sort of an alert telling you you have a text waiting when you pick the phone up or something once you are in the app?

    Sent from my SM-N910V using Tapatalk
     
  3. radon222

    radon222 Platinum Member

    Joined:
    Jun 6, 2011
    Messages:
    687
    Likes Received:
    515
    Trophy Points:
    433
    Ratings:
    +545
    You know after reading this, I had to check. Yup in the Message+ app I get brief vibration when I choose a message to read and/or hit the back button after reading messages.

    I can't find any controls for it either
     
  4. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,546
    Likes Received:
    7,107
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,455
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    You've got haptic feedback turned off in the main settings?
     
  5. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    Mine does it too both with haptic feedback turned off in the main parts of the phone, and vibrate turned off within message +.

    Sent from my XT1585 using Tapatalk
     
    • Like Like x 1
  6. radon222

    radon222 Platinum Member

    Joined:
    Jun 6, 2011
    Messages:
    687
    Likes Received:
    515
    Trophy Points:
    433
    Ratings:
    +545
    Good point. Main settings haptic was still turned on. But just like Jonny I still got those good vibrations in Message + when I turned it off.

    P.S - I'm on the original Turbo.

    Sent from my XT1254 using Tapatalk
     
  7. 94lt1

    94lt1 Super Moderator
    Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    17,150
    Likes Received:
    4,040
    Trophy Points:
    1,138
    Location:
    SE TX
    Ratings:
    +4,530
    Current Phone Model:
    Droid Turbo 2
    So it's something that's happened when they updated the app...son of a ....ugh .why can't they leave stuff the hell alone?? Ya don't see me keying their cars still...I grew up..why can't they...lmao..just kidding folks...I sugared their tanks .I'd never scratch paint..lol
     
    • Like Like x 1
  8. Mustang02

    Mustang02 Diamond Member

    Joined:
    Aug 8, 2010
    Messages:
    7,624
    Likes Received:
    5,114
    Trophy Points:
    1,563
    Location:
    Ohio
    Ratings:
    +6,072
    Current Phone Model:
    Nexus 6P/5X
    Sand in the intake manifold works too.
     
    • Like Like x 1