Message app force clossing

Discussion in 'Bugless' started by apops, Oct 4, 2010.

  1. apops

    apops Member

    Joined:
    May 29, 2010
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Whenever i scroll to the top of a thread that has media messages, it force closes. It doesnt do it on the threads without media messages saved at the top of the thread. Is anyone else having this problem? Is it just me? a BB v.05 bug?
     
  2. ZeroBarrier

    ZeroBarrier Guest

    Ratings:
    +0
    No offense, but do you think if this was a BB v0.5 bug you wouldn't see more threads about this issue you are having on this forum? With the amount of complaining most of these people do day in and day out here?

    Anyways, on to your issue. Have you tried fixing permissions? (ROM Manager > Fix Permissions)

    Have you installed any theme/app recently that may be the cause of your issue?
     
  3. bpad10

    bpad10 Member

    Joined:
    Nov 12, 2009
    Messages:
    268
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I get occasional force closings.... I love .5 and have used it since it came out, but my radio apps, Gmail and the Browser force close occasionally. Have NEVER had that problem before. It doesn't really bother me unless I'm on the Harley and have to pull over and restart the app.
     
  4. ZeroBarrier

    ZeroBarrier Guest

    Ratings:
    +0
    Then I ask you the same things; fix permissions yet? Any theme/apps that might conflict? and, maybe too high of an OC or too low of voltage?
     
  5. dalkhoutoff

    dalkhoutoff Member

    Joined:
    Jul 28, 2010
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    In the desert with no bars.
    Ratings:
    +0
    Just wondering... Did you completely wipe before installing BB v5? If not, that is a big issue people are having. (Including me) My youtube app kept force closing but wiping cache fixed it for me.
     
  6. bpad10

    bpad10 Member

    Joined:
    Nov 12, 2009
    Messages:
    268
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    yes, yup, ya, si.........It's not that big of a deal...love the ROM....just a slight annoyance that I'll figure out. Appreciate the help though. It's nice to have a place where everyone's willing to help.
     
  7. apops

    apops Member

    Joined:
    May 29, 2010
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Ya this is my only problem if it is one. I did a wipe and everything when i installed it. I dont have any new themes. But im going to try and fix permissions.
     
  8. apops

    apops Member

    Joined:
    May 29, 2010
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Ya it is still not fixed, but o well i guess. I mean i guess i wont be able to view pictures save at the top of threads anymore.