1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Media sound gone!

Discussion in 'Droid Incredible Tech Support' started by banjoman25, Mar 26, 2013.

  1. banjoman25
    Offline

    banjoman25 New Member

    Joined:
    Oct 14, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Last weekend I went to a guitar playing competition and recorded most of the contestants. When I got home and tried to listen to them the sound was not there. I checked all my settings before I recorded to be sure things were like they should be. I have earlier videos that I checked and the sound was fine, however when I checked everything again yesterday the sound was gone from ALL the videos. It's not a speaker because other apps and games are fine. Please Help..
  2. vey
    Offline

    vey New Member

    Joined:
    Sep 27, 2011
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    0
    It could be the sound volume setting is too low. Check that. Ring tone, notification and media playback sounds are separate.

    Also try copying a file to a PC and see if you can hear anything when you play it there.
  3. truebluebpb
    Offline

    truebluebpb Member

    Joined:
    Jan 20, 2012
    Messages:
    59
    Likes Received:
    1
    Trophy Points:
    8
    I lost sound on videos on my droid razr. I searched Droidforums and found this input suggestion and it worked. (1) I plugged headphones into my phone jack, (2) heard music, (3) then unplugged my headphones. Result: sound came from my YouTube video on my phone. Try it.
  4. TigerRussell
    Offline

    TigerRussell New Member

    Joined:
    Oct 7, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I had a problem with media starting and stopping, and no sound from youtube, although I had sound from ringtones, so I knew the physical speaker worked. After some research, I did a factory reset. No luck. I uninstalled all apps. No luck. So I did a 5 minute battery pull. No luck. Finally, I did an overnight battery pull = remove battery for 8 hours. Woke up, and assembled the battery to phone. My homescreen had 2 old icons that were right on right before I deleted the apps the night before. Maybe there is a buffer stack overflow in the droid deletion routine? (question for the devs). And so to continue, I started up my tunein radio and the sound and program work perfectly! Long story short, just try taking the battery out for 8 hours to fix your phone! ;-)
Search tags for this page
android has no media sound
,

android no media sound

,
droid bionic no media volume
,
droid incredible no media sound
,
droid no media sound
,

galaxy s3 no media sound

,
htc droid no media volume
,

no media sound android

,
no media sound on android
,
no media sound on galaxy s3
,
no media sound on samsung galaxy s3
,
no media volume android
,
samsung galaxy no media sound
,

samsung galaxy s3 no media sound

,
why is there no sound on media on my droid?