Media disapearing....sort of!

Discussion in 'Droid X Tech Support' started by VegaLA, Aug 24, 2010.

  1. VegaLA
    Offline

    VegaLA New Member

    Joined:
    Jun 18, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Los Angeles
    Hi all,
    I suspect that this is something to do with the settings or a known bug but I have two similar problems with my Droid X which i've had for over 3 weeks now.
    1: I have noticed that after a couple of days any photos/images I have, be it downloads from a website or photos i've taken with the phone itself disapear from the gallery, but if I hunt for them in the file folder structure they are still on the phone! Similary with...
    2: Music, despite me manually dragging some albums over from my laptop, be it in its own folder for the album title or stuffed into one folder called Albums, the music app or Cubed cannot see them, and when I open Cubed it says there are no playlists and dies a death, doesn't give me the opportunity to search for songs on the phone and create one!
    Are these issues that have been documented elsewhere?
    Anyone experience anything similar? Should I be placing my music in one specific folder?
    the photos should not be disapearing since the phone dictates where they are kept so this one is irritating me!
    Anyone have any advice/Solutions?
    Cheers,
    Vega...
  2. GeekInTraining
    Offline

    GeekInTraining New Member

    Joined:
    Aug 5, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    S Georgia
    Between last nite and tonite, I have lost about 1300 pics. I am left with 29 pics and 6 folders. All random. It was connected to my laptop via usb last nite.

    Any ideas what I have done? I can see the files via Astro but they are empty. Same when I connect and view via USB...

    Help? TG I still have 99% on the BB but I dont want this to happen again!
  3. VegaLA
    Offline

    VegaLA New Member

    Joined:
    Jun 18, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Los Angeles
    I hate to bump my own thread but does anyone experience anything similar to my disapearing media problem?

    Like I say it's not disapearing entirley, it is still housed in a folder on the phone but the gallery loses the pictures and the Media player loses the music.

    I'll check to see if Moto has a site that has support in case it is a known bug.

    Thanks,
    Vega...
  4. NewUser
    Offline

    NewUser New Member

    Joined:
    Aug 27, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Photos disappearing . . . sort of

    After a month of using the camera and camcorder functions of my Droad X regularly, I now get a black screen when I try to access the gallery via camera, camcorder, or gallery functions.
    Clicking the settings button at the black screen has no effect, but clicking the home button takes me back home without needing to unlock, so the black screen is not turning the phone off completely, it's just otherwise unresponsive.
    My phone is loaded with photos and videos, but I can't see any of them!
  5. NewUser
    Offline

    NewUser New Member

    Joined:
    Aug 27, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Try Reboot

    I got through to the Motorola helpline and they told me to just try removing the battery and the SD card and putting them back in and turning it on again.
    It worked! Everything seems to be in order now. Guess I should've tried that first. Duh.
    Good luck.
  6. VegaLA
    Offline

    VegaLA New Member

    Joined:
    Jun 18, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Los Angeles
    OK, as an Ex BB Storm user I should have tried that myself so....

    Anyway, just given it a go and the images I did have access to (a couple of pics I took with the camera last Friday) have now disapeared from the gallery but still exist in the folder, as do the images I DL from the Net so... begining to think that these apps lose their 'memory' after the Battery has died or turning the phone off.

    Does this sound like an ongoing issue familiar with anyone else?

    Going to test something now.

    AHA! I just took a photo, viewed it in the gallery, turned off the phone, waited aprox 60 seconds before turning it back on and the gallery tells me theer are 0 files there. It's disapeared so, now we know what is triggering this bug.

    Anyone know of this prblem then?

    Thanks,
    Vega....
    Last edited: Aug 30, 2010
  7. VegaLA
    Offline

    VegaLA New Member

    Joined:
    Jun 18, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Los Angeles
    From what I understand it looks like I need to delete the nomedia folder I created just after getting my X!

    I can't get access to a PC that will allow me access to the directory and looking in the File folder app its not showing so does anyone know of how to Dlete this folder using the phone alone ior am I going to have to wait till I get home?

    Thanks,
    Vega....