Media apps not working

Discussion in 'Droid X Roms' started by LTLFTCer, Dec 19, 2010.

  1. LTLFTCer
    Offline

    LTLFTCer New Member

    Joined:
    Dec 21, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Where sunshine is
    REported this in Jrummy's thread as I had this probelm with his ROM too. Also having it with Apex. Pandora, iheartradio and youtube all are not loading the media. They usually start up, but will not play anything. I have reverted back to the ROM I had on the 9th of Dec, it is a 2.2 ROM. Is there something I have missed or not updated? radio, or something else? All apps from market have updated.
  2. Steady Hawkin
    Offline

    Steady Hawkin Fueling The Revolution Developer

    Joined:
    Nov 17, 2010
    Messages:
    350
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Seattle
    Sounds like you are on the old kernel
  3. haledroid
    Offline

    haledroid New Member

    Joined:
    Mar 19, 2010
    Messages:
    126
    Likes Received:
    0
    Trophy Points:
    0
    I'm having the same issues. Could it be the jrummy overclock app?
  4. LTLFTCer
    Offline

    LTLFTCer New Member

    Joined:
    Dec 21, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Where sunshine is
    Don't know. I have system version 2.3.340.MB810
    and Kernal 2.6.32.9-ga42712e

    Maybe I can try to delete that app?
  5. jhanford
    Offline

    jhanford New Member

    Joined:
    Jul 24, 2010
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    0
    OTA kernel is g55626e1. Try updating with the kernel zip at mydroidworld

    Sent from my DROIDX using DroidForums App
  6. Steady Hawkin
    Offline

    Steady Hawkin Fueling The Revolution Developer

    Joined:
    Nov 17, 2010
    Messages:
    350
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Seattle
    Wait what version of apex are you runnin?
  7. LTLFTCer
    Offline

    LTLFTCer New Member

    Joined:
    Dec 21, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Where sunshine is

    I was runnignt he newest version. No biggie, I unrooted, and downloaded the OTA. Now getting a new phone since the apps wouldn't show up in market.
  8. jhanford
    Offline

    jhanford New Member

    Joined:
    Jul 24, 2010
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    0
    Hold on, you downloaded the OTA? Do you mean the Verizon Android 2.2.1 OTA? Didn't you already have that?

    If you were on Android 2.2 and were trying to run ApeX 1.2.x or 1.3.x then THAT would have been your problem all along
  9. LTLFTCer
    Offline

    LTLFTCer New Member

    Joined:
    Dec 21, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Where sunshine is
    \

    Ok, I was running 2.2.1 according to the about phone screen. I found the updated kernal on MDW and tried to download. Got stuck on bootloader screen. Decided just to go straight to OTA. So flashed sbf, then downloaded OTA. Now market doesn't work (seems to be a common issue). So took it in to local corp office. They tried to flash the ota as well. No go.
  10. Steady Hawkin
    Offline

    Steady Hawkin Fueling The Revolution Developer

    Joined:
    Nov 17, 2010
    Messages:
    350
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Seattle
    Sounds like you loaded everything on the old kernel and bootloader which is why you had media and bootloop issues. If you were on 2.2.1 i don't think you could have sbfd to stock 2.2.
  11. LTLFTCer
    Offline

    LTLFTCer New Member

    Joined:
    Dec 21, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Where sunshine is

    I think you are right. The ROM worked fine, but just those apps. No biggie, got everything in working order now. Droid 1, I could hack that fine, but this Droid X can get confusing for sure with the lock down.
  12. asaunders
    Offline

    asaunders New Member

    Joined:
    Jan 14, 2011
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    0
    I have an issue not playing streaming videos even when connected via wifi with a strong signal. I have Real PLayer and even the video player that comes with the phone wont play anything that is streamed. Any ideas?
Search tags for this page

droid charge apps not responding