1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

mavrom signal issues

Discussion in 'Maverick ROM D3' started by lastname_firstname, May 10, 2012.

  1. lastname_firstname
    Offline

    lastname_firstname New Member

    Joined:
    Oct 8, 2011
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    seattle
    I've been romming for about 9 months now, and I really appreciate the work of all the devs involved, but after using stock, liberty, and mavrom heavily, I've come to the conclusion that mavroms signal pulling abilities are worse than liberty and stock.
    My room is the worst because I live in a hole halfway underground (not under a rock though) and I can literally stand two steps away from my bed and have two bars...one step - one bar...bed, no bars. this was not the case w/ liberty, it was 3, 2, 1 instead of 2, 1, 0 and I'm wondering if maybe we could get some cross dev talk to solve this problem. I'm droppin calls like mad in my bedroom and had to relocate my charge spot just to maintain signal
    Thanks
  2. D1ck3y
    Offline

    D1ck3y New Member

    Joined:
    Oct 28, 2012
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    kinda having the same problem only i have signal but cant send a text, call anything!!! i have 2+ bars everywhere in my house it just wont connect
  3. alowbman
    Offline

    alowbman New Member

    Joined:
    Oct 31, 2011
    Messages:
    133
    Likes Received:
    3
    Trophy Points:
    0
    Weird. I have never had signal issues but I am on wifi a lot at home and work for data. Calls haven't been an issue either. But I have great service strength here in Bend.
  4. lastname_firstname
    Offline

    lastname_firstname New Member

    Joined:
    Oct 8, 2011
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    seattle
    I'm running ecliple v3 1.1 overclocked now and I get the same issues...my guess is motos phone antanae. I've always seen better signal from samsungs...stratosphere 2...mmmmhmmm