[ROM] Maverick Rom for the Droid 3 (MavROM) - V4.5

Discussion in 'Maverick ROM D3' started by pedwards3x, Jul 16, 2012.

  1. countryashell
    Offline

    countryashell New Member

    Joined:
    Dec 21, 2011
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the tip. Didn't even think about using recovery.Preciate it.

    Sent from my DROID3 using Droid Forums
  2. doogald
    Offline

    doogald Active Member

    Joined:
    Oct 27, 2011
    Messages:
    397
    Likes Received:
    27
    Trophy Points:
    28
    The folders on my SD card under /Maverick are empty - the themes do not seems to be even downloading for me. I'm waiting for this to be fixed - I can't use this ROM with the stock dark theme, especially the dark notification pulldown.
  3. vbhokiefan
    Offline

    vbhokiefan Premium Member Theme Developer Premium Member

    Joined:
    Mar 4, 2010
    Messages:
    934
    Likes Received:
    8
    Trophy Points:
    0
    Location:
    VA Beach VA
    Just curious as to why? Personal Preference? or is there an issue? Is there a theme you want in particular?
  4. newjerseyninja
    Offline

    newjerseyninja New Member

    Joined:
    Jun 28, 2012
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Mav 4.5 is working very well for me, thank you very much to the developers.

    Question: I am on Verizon and used to have a voicemail app. I no longer have it. Anyway to get that on Mav 4.5?

    Thanks
  5. vbhokiefan
    Offline

    vbhokiefan Premium Member Theme Developer Premium Member

    Joined:
    Mar 4, 2010
    Messages:
    934
    Likes Received:
    8
    Trophy Points:
    0
    Location:
    VA Beach VA
    *86? j/k do you mean visual voicemail?
  6. doogald
    Offline

    doogald Active Member

    Joined:
    Oct 27, 2011
    Messages:
    397
    Likes Received:
    27
    Trophy Points:
    28
    Mostly personal preference - if I remember right, I prefer the GB theme, which has a light colored notification background. I have a few apps that display in the notification bar assuming a light background, and look best that way. However, my biggest theme pet peeve is actually the default typeface. Bold is indistinguishable from normal stroke, so, when you look at the GMail app (for example), it's almost impossible to distinguish between read and unread mail. I need to replace the typeface with stock moto typefaces in order to use this ROM.

    Again, personal preference; perhaps it's just me....
  7. ma5t3rw1tt
    Offline

    ma5t3rw1tt New Member

    Joined:
    Jul 21, 2010
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    0
    -----
    Ok so when I came from 4.0 I did the usual methods of wipping everything etc. Made sure to do that. Then I flashed 4.5 and then everything seemed to be ok. Nothing major, just like what I always do. Then a day or so later while I was at work, I needed to use my phone and it was shut off. I held the power button hoping it would come on. Pulled battery and thought ok, maybe no big deal. Then a few hours later when I was wanting to use it again, it was off. Repeated the same process. Few days goes by and it does it again. So I got fed up with it and wiped everything and went back to 4.0.

    It was not overclocked or anything with no custom launchers or anything. It was basicly stock blur with everything by default. Only thing I did was restore my apps from Titanium Backup but I only restore apps and not the data so I make sure everything is clean. Again I have not had this problem before 4.5 , so I think I'll wait a bit to see if something gets fixed. Besides someone else on here said he had the same problem, so its good to know that I am not the only one.
  8. GreenSnow
    Offline

    GreenSnow New Member

    Joined:
    Sep 30, 2011
    Messages:
    328
    Likes Received:
    2
    Trophy Points:
    0
    I agree, for the most part I like the stock "dark" theme, but there are those few times, such as in the gmail app that it is very difficult to distinguish between read and unread messages (or in other instances one vs another) . I am definitely anxious for the themes to be working with the new update.
  9. vbhokiefan
    Offline

    vbhokiefan Premium Member Theme Developer Premium Member

    Joined:
    Mar 4, 2010
    Messages:
    934
    Likes Received:
    8
    Trophy Points:
    0
    Location:
    VA Beach VA
    For different fonts check out JRummy's Font Installer or some other program of that nature.

    I'm personally a fan of Roboto, although it has the same gmail issues. Its one of the first things I change when I flash. That and the RAZR boot ani. :biggrin:
  10. Yonnor
    Offline

    Yonnor I r Teh Greetest

    Joined:
    Feb 14, 2011
    Messages:
    813
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    San Diego
    OT: But have you seen that Blue RAZR Boot Ani? lol it looks so sexy :)
  11. doogald
    Offline

    doogald Active Member

    Joined:
    Oct 27, 2011
    Messages:
    397
    Likes Received:
    27
    Trophy Points:
    28
    I hate quoting myself, but just as a follow up, I reinstalled mav 4.5 today and the themes did download to SD, and were installable via Safestrap. I'll leave this on for a few days to see howit works out. So far the only thing I noticed was that the battery was at about 70% when I flashed but it said 84% after restart. No big deal; it now seems accurate.

    I'm hoping for better battery than stock debloated. We'll see how it goes...
  12. stetson1818
    Offline

    stetson1818 New Member

    Joined:
    Mar 22, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    anyone not having random phone shut offs? im hesitant to flash 4.5 because of so many people saying its just turning off.
  13. Yonnor
    Offline

    Yonnor I r Teh Greetest

    Joined:
    Feb 14, 2011
    Messages:
    813
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    San Diego
    I've personally not had any random shut-offs, been running since day one of v4.5, and I'm at OC'd @ 1.1.

    I feel the reboots are tied into peoples phones not agreeing with being OC'd so you won't know how your phone reacts until you try it.
  14. stetson1818
    Offline

    stetson1818 New Member

    Joined:
    Mar 22, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    I had a feeling it was connected with the OC's, I havent seen anyone with the random shut offs confirm they had used an OC which made me hesitant. In light of this I may just flash it, can always go back if needed.
  15. alowbman
    Offline

    alowbman New Member

    Joined:
    Oct 31, 2011
    Messages:
    133
    Likes Received:
    3
    Trophy Points:
    0
    I have had no random shut offs and i running 1.2 overclock. Battery runs out quicker but to be expected due to overclock.

    Sent from my DROID3 powered by MavRom 4.5
  16. Doubleyoupee
    Offline

    Doubleyoupee New Member

    Joined:
    Nov 23, 2011
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    0
    I had shutdown on 1.2.ghz, but it's been going strong for days now on 1.1ghz

    Btw look what a very low WIFI and very low 2g signal does to your battery (phone 100% idle):

    [​IMG]

    At least I hope that's the cause
  17. RawrLove
    Offline

    RawrLove New Member

    Joined:
    Jul 9, 2012
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Georgia
    anyone elses lockscreen quit working? mine dosent show up anymore, anyone know y?
  18. ma5t3rw1tt
    Offline

    ma5t3rw1tt New Member

    Joined:
    Jul 21, 2010
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    0
    ----
    I had the same problem when I had flashed to 4.5 however everyone keeps mentioning that this happened sometimes if you were overclocked. As I had mentioned earlier in another post, I had not done anything special in terms of flashing, just flashed the 4.5 and then used everything as it was. Only thing I did was restore the backups I had made of my apps using Titanium Backup.
    Were you overclocking or anything of that nature? Again I was not overclocked with this occured.
  19. stetson1818
    Offline

    stetson1818 New Member

    Joined:
    Mar 22, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    i just flashed 4.5 over my 4.0 yesterday, i didn't wipe anything just a straight up flash and OC'd it to 1.1. had to restart my phone 3 times to get it to show i was using 1.1 but it says it is and i verified with setcpu.

    everythings working fine on my end, not a single reboot or noticeable battery drop.
  20. ma5t3rw1tt
    Offline

    ma5t3rw1tt New Member

    Joined:
    Jul 21, 2010
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    0
    ------
    So you think maybe I should try the same thing, re-flesh 4.5 and then overclock to 1.1 and reboot a few times and see if any shut offs occur? If you think this would fix my problem I'll be glad to try it ^_^
Search tags for this page

droid 3 maverick 4.5

,

droid 3 maverick rom

,
droid 3 mavrom
,
droid 3 mavrom 4.5
,

maverick 4.5

,
maverick rom 4.5
,

maverick rom droid 3

,

mavrom

,

mavrom 4.5

,

mavrom 4.5 droid 3

,
mavrom 4.5 themes
,

mavrom droid 3