1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Market won't download after installing root 588

Discussion in 'Droid X Tech Support' started by Spartans_08, Apr 15, 2011.

  1. Spartans_08
    Offline

    Spartans_08 New Member

    Joined:
    Feb 22, 2011
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Michigan
    My market was downloading when I first installed the new leak last night, but it won't download....one thing I just thought of is maybe the CRT animation messed it up? Anyways, I wiped data and cache so if anyone has some ideas some help would greatly appreciated!!

    Sent from my DROIDX using DroidForums
  2. just4747
    Offline

    just4747 New Member

    Joined:
    Jun 25, 2010
    Messages:
    430
    Likes Received:
    0
    Trophy Points:
    0
    I no longer can download anything from the Market either after trying to go to the newest GB .588. I tried SBFing back to Froyo, and even testing on Froyo now, every download or upgrade will give a "Download was unsuccessful message".

    I have done all the fixes like factory reset again, clear Market cache/data, clear data on Google Framework, etc.

    Can someone please help us???
  3. Spartans_08
    Offline

    Spartans_08 New Member

    Joined:
    Feb 22, 2011
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Michigan
    So your saying even though you sbf'ed back to froyo the market still isn't working?? I was hoping this would fix it, I was gonna do that when I got home from work...

    Sent from my DROIDX using DroidForums
  4. just4747
    Offline

    just4747 New Member

    Joined:
    Jun 25, 2010
    Messages:
    430
    Likes Received:
    0
    Trophy Points:
    0
    Correct. First I was on the original DX GB leak. SBFed back to Froyo today to flash the newer GB. Did that, also flashed Deodex file for GB.

    Then back up and running, logged into Google. Market was having this issue from the get-go. Tried everything, didnt work. SBFed back to Froyo, logged into Google again, and still having same issue. I have NO idea what to do anymore but this is awful. I've never not been able to fix an issue eventually.

    EDIT: Are you having the exact same issue? All downloads go right to Download of "..." unsuccessful, or something similar?
  5. Spartans_08
    Offline

    Spartans_08 New Member

    Joined:
    Feb 22, 2011
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Michigan
    I dunno man....only reason I have this forum app is from the mybackup app....I really thought sbfing would fix this...I didn't install the deodex yet...only thing I did was install the crt animation! Anyways im sure someone will end up helping us eventually....hopefully anyway!

    Sent from my DROIDX using DroidForums
  6. Spartans_08
    Offline

    Spartans_08 New Member

    Joined:
    Feb 22, 2011
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Michigan
    Exact same, it wont even show up in the notifications bar when it starts downloading...just immediately says unsuccessful download like yours is saying

    Sent from my DROIDX using DroidForums
  7. just4747
    Offline

    just4747 New Member

    Joined:
    Jun 25, 2010
    Messages:
    430
    Likes Received:
    0
    Trophy Points:
    0
    Tried over Wifi and same thing. Sometimes Ill get the unsuccessful message in notification bar, sometimes ill get a popup window saying failed or something, and sometimes nothing happens.

    Someone please help us.
  8. Spartans_08
    Offline

    Spartans_08 New Member

    Joined:
    Feb 22, 2011
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Michigan
    Same here...I hope someone can figure this out

    Sent from my DROIDX using DroidForums
  9. just4747
    Offline

    just4747 New Member

    Joined:
    Jun 25, 2010
    Messages:
    430
    Likes Received:
    0
    Trophy Points:
    0
  10. Spartans_08
    Offline

    Spartans_08 New Member

    Joined:
    Feb 22, 2011
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Michigan
    Ok awesome man...thanks for trying...I know you have the same problem but its nice to know that its posted in other places...I will try some things when I get home which is going to be about 45 minutes. If I figure anything out ill let you know

    Sent from my DROIDX using DroidForums
  11. just4747
    Offline

    just4747 New Member

    Joined:
    Jun 25, 2010
    Messages:
    430
    Likes Received:
    0
    Trophy Points:
    0
    Great, same here. Thanks.
  12. just4747
    Offline

    just4747 New Member

    Joined:
    Jun 25, 2010
    Messages:
    430
    Likes Received:
    0
    Trophy Points:
    0
  13. Spartans_08
    Offline

    Spartans_08 New Member

    Joined:
    Feb 22, 2011
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Michigan
    I just sbfed to froyo and my market is working now...one thing I did before flashing was I deleted anyhing that had to do with market (I think it was 3 different things) with titanium backup...of course it might be hard for you to get that if you can't download any apps....

    Sent from my DROIDX using DroidForums
  14. just4747
    Offline

    just4747 New Member

    Joined:
    Jun 25, 2010
    Messages:
    430
    Likes Received:
    0
    Trophy Points:
    0
    Glad you got it.

    I'm still having no luck and I'm starting to get anxious about this. What could possibly be causing this to happen between updating to a slightly new version of an OS I had and then flashing Deodex??

    Can anyone else help please?
  15. just4747
    Offline

    just4747 New Member

    Joined:
    Jun 25, 2010
    Messages:
    430
    Likes Received:
    0
    Trophy Points:
    0
    Ok get this, I downloaded an app from the Android Market website and between my Nook and Droid X chose the X to install to. A second later it downloaded fine on my X. But still nothing in the actual Market works.

    Two questions now:

    Does this have to do with having two devices with one Google account? Do you have this same situation maybe?

    And does it this have to do with the Market version maybe? I will try to upgrade to the newest Market from the web.
  16. Spartans_08
    Offline

    Spartans_08 New Member

    Joined:
    Feb 22, 2011
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Michigan
    No clue...I don't see why sbfing to group didn't work...I installed 588 leak and it is still working as of now....im going to redownload my apparently and flash the crt animation and see if that was my problem, but anyway I hope someone can help you with your problem

    Sent from my DROIDX using DroidForums
  17. Spartans_08
    Offline

    Spartans_08 New Member

    Joined:
    Feb 22, 2011
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Michigan
    Not sure...it could be possible, I only have my gmail on this device so I wouldn't know...have you used that gmail with bother devices at once before?

    Sent from my DROIDX using DroidForums
  18. just4747
    Offline

    just4747 New Member

    Joined:
    Jun 25, 2010
    Messages:
    430
    Likes Received:
    0
    Trophy Points:
    0
    Ok Market is already up-to-date. I just tried updating an app on my Nook just now and same issue. So clearly tied to my account I think.

    Can anyone please help me with this now that I've found this out?
  19. ewinkley
    Offline

    ewinkley New Member

    Joined:
    Sep 3, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Same issue here - can't get any market apps to update/install on any of my three android devices.
  20. just4747
    Offline

    just4747 New Member

    Joined:
    Jun 25, 2010
    Messages:
    430
    Likes Received:
    0
    Trophy Points:
    0
    Well to update this, I kept trying things, nothing was working still. So I left it alone for a while, came back and of course all of a sudden, downloading works again on both devices with my account. I have no clue why or how, but all I can think is maybe something needed to work itself out, or some kind of outage with my account. I really don't know.
    Ugh it pisses me off still trying everything and now it works and I have no idea how, because nothing I tried fixed it..it was literally on its own.
Search tags for this page
apps dont install after rooting
,
apps wont install after root
,

cant download app android market after rooting

,
cant download from marketplace rooted droid x
,
droid x2 after root cant download
,
wont download from market after root