Market Update

Discussion in 'Cyanogenmod - X' started by otaku91, Sep 28, 2011.

  1. otaku91

    otaku91 Member

    Joined:
    Feb 11, 2011
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I just installed CM7 Nightly 104 from stock Froyo. The Market has not update to the newest version. Is there a way to force the Market Update?

    Thanks in advance.
     
  2. cubsfan187

    cubsfan187 Member

    Joined:
    Sep 3, 2010
    Messages:
    397
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chicago
    Ratings:
    +0
    What version of Gapps do you have installed?
     
  3. otaku91

    otaku91 Member

    Joined:
    Feb 11, 2011
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    20110613

     
  4. cubsfan187

    cubsfan187 Member

    Joined:
    Sep 3, 2010
    Messages:
    397
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chicago
    Ratings:
    +0
    I think if you update to the newest one it will update the market for you. At least after you use it once it should.
     
  5. otaku91

    otaku91 Member

    Joined:
    Feb 11, 2011
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Is there a version newer than 20110613?
     
  6. cubsfan187

    cubsfan187 Member

    Joined:
    Sep 3, 2010
    Messages:
    397
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chicago
    Ratings:
    +0
    Yes you can dl it from rom manager or I can post it for you if you like.
     
  7. otaku91

    otaku91 Member

    Joined:
    Feb 11, 2011
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Ah, OK, thanks, that worked. I was using a link I had to the CM7 site. It must be out of date.
     
  8. cubsfan187

    cubsfan187 Member

    Joined:
    Sep 3, 2010
    Messages:
    397
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chicago
    Ratings:
    +0
    Yeah once they updated cm7 to 2.3.5 there was a newer gapps in rom manager. Glad you got it!
     
  9. otaku91

    otaku91 Member

    Joined:
    Feb 11, 2011
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I am getting frequent force closes after installing the new Market. Is that common?
     
  10. cubsfan187

    cubsfan187 Member

    Joined:
    Sep 3, 2010
    Messages:
    397
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chicago
    Ratings:
    +0
    Go into the setting/applications/manage applications/all apps and clear the cache for the market. Then run fix permissions in rom manager and that should help.
     
  11. otaku91

    otaku91 Member

    Joined:
    Feb 11, 2011
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    That seems to have helped. Thanks. One more quick question. Do I need to re-flash Gapps each time I install a new nightly?
     
  12. cubsfan187

    cubsfan187 Member

    Joined:
    Sep 3, 2010
    Messages:
    397
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chicago
    Ratings:
    +0
    No the only reason you should need to reflash Gapps is if you do a full data wipe for some reason.
     
Search tags for this page
android market update cm7
,

cm7 update market

,

cyanogenmod force market update

,

cyanogenmod market update

,
cyanogenmod update market
,
how to force run market updater
,
market updater cm7
,
update market cm7
,
update market cyanogen
,
update market cyanogenmod