Market Problems

Discussion in 'ChevyNo1' started by twentydeuce, Nov 3, 2010.

  1. twentydeuce

    twentydeuce Member

    Joined:
    Sep 15, 2010
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I am having an issue with the market where I'll open it, and it will vanish back to the desktop. When I do get lucky and it opens, sometimes nothing but my purchased downloads will appear in the downloads screen meaning I don't receive any updates.

    When I do a permission repair it doesn't get fixed. When I do a Dalvik cache clear it sometimes works. I've tried to clear the cache and/or data of just the market and relaunch.

    When everything is working, and I update apps, they ususally will fail to update and I have to do it a few times or uninstall and reinstall. It's really annoying.

    I've installed 4.9 over top of 4.8 and also done a wipe and it happens both ways.

    Any one else having this? Suggestions?
     
  2. jstafford1

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    10,437
    Likes Received:
    879
    Trophy Points:
    558
    Location:
    Hebron, Oh.
    Ratings:
    +960
    Twitter:
    jstaff79
    For now I would try a different ROM and see if it persists.

    Sent from somewhere...
     
  3. ChevyNo1

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    You could also do a factory reset - log into your main account, and then try market again - that is an odd issue.
     
  4. jstafford1

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    10,437
    Likes Received:
    879
    Trophy Points:
    558
    Location:
    Hebron, Oh.
    Ratings:
    +960
    Twitter:
    jstaff79
    Looked around and the markets been acting weird for a few others. Haven't nailed down the problem though. Or a fix :(

    Sent from somewhere...
     
  5. telex9471

    telex9471 Member

    Joined:
    Sep 23, 2010
    Messages:
    123
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    You guys try to go to settings > applications > manage applications > all > click market and clear cache, and clear data ? That should reset your market account...
     
  6. jstafford1

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    10,437
    Likes Received:
    879
    Trophy Points:
    558
    Location:
    Hebron, Oh.
    Ratings:
    +960
    Twitter:
    jstaff79
    Said he tried that in the OP

    Sent from somewhere...
     
  7. Riley

    Riley Member

    Joined:
    Dec 15, 2009
    Messages:
    585
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Upstate NY
    Ratings:
    +0
    I had the market act way weird just a bit ago......then after a reboot and try again it started to act weird then I got 5 apps updated without issue......
     
  8. alpine

    alpine Member

    Joined:
    Aug 18, 2010
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Mine was doing the same thing the past week or so, then today it was fine again. Seems to be a hit or miss issue I never cleared the cache nor rebooted.
     
    Last edited: Nov 3, 2010
  9. unknownflip

    unknownflip New Member

    Joined:
    Dec 23, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Pensacola, FL
    Ratings:
    +0
    my market started to act odd also, every time i updated an app in the market my phone reboots? tried a different kernel and cleared cache same effect. i'm gonna try wiping and reinstalling 4.9 again see if that helps.