market netflix works on pe6beta

Discussion in 'Project Elite' started by rabbitfoot, May 27, 2011.

  1. rabbitfoot
    Offline

    rabbitfoot New Member

    Joined:
    Jan 21, 2010
    Messages:
    407
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    nYc
    it's probably no surprise, but, the market netflix app works on pe6beta.

    i'd been running one of the modded ones, so i uninstalled it then reinstalled the app through the market. after entering in all my info, it ran with no problems.

    billy the exterminator in muh pocket!

    best,
    rf

    Sent from my Droid using DroidForums
    Last edited: May 28, 2011
  2. genebean
    Offline

    genebean New Member

    Joined:
    Dec 12, 2010
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Georgia, USA
    I too can confirm this.
  3. KJW979
    Offline

    KJW979 Member

    Joined:
    Dec 21, 2010
    Messages:
    361
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Western NY
    Just wondering if anyone else having problems with Netflix, since today when go to watch a movie I get a black screen then either it fc's or a can't connect error. On top of that my Tv account deactivated itself and when reactive it on computer it tells me it is but tv still says not activated.

    Sent from my Droid using DroidForums
  4. giant25
    Offline

    giant25 New Member

    Joined:
    Jan 4, 2010
    Messages:
    298
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    CA
    I'm getting the black screen today too. It worked before today. Looks like a Netflix end problem.
  5. oklahoma858
    Offline

    oklahoma858 New Member

    Joined:
    Nov 22, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Oklahoma
    i just reinstalled it and it is working better than ever now

    and just too add to the good news netflix just added the 13th and 14th seasons of south park
    Last edited: May 29, 2011
  6. KJW979
    Offline

    KJW979 Member

    Joined:
    Dec 21, 2010
    Messages:
    361
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Western NY
    Same here, had to a complete wipe & reinstall of my phone, now working perfectly

    Sent from my Droid using DroidForums