Market download cause reboot

Discussion in 'ChevyNo1' started by mfillibene16, Nov 10, 2010.

  1. mfillibene16
    Offline

    mfillibene16 New Member

    Joined:
    Aug 4, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indian Land SC
    Installed ss 4.9, no problems, except that when I update app or update all from the market It keeps on rebooting, some appsharers not updating say unsuccessful, like handcent, even after I take it off from sd card and back to phone. Anyone else has had this problem? Any ideas?

    D1
    LV 1ghz,



    Sent from my Droid using DroidForums App
  2. Sparkimus
    Offline

    Sparkimus New Member

    Joined:
    Sep 5, 2010
    Messages:
    190
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Calhoun, GA
    I was having the same issue, run Fix Permissions in Rom Manager and see if that helps. The fix permissions in Chevy's tools didn't work for me btw.
  3. jim1974
    Offline

    jim1974 New Member

    Joined:
    May 27, 2010
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Harrisburg PA
    4.9 caused Market Force Close for me on everything. I had to bail and go back to 4.7

    Sent from my Droid using DroidForums App
  4. coltzfan
    Offline

    coltzfan New Member

    Joined:
    Jun 16, 2010
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Corning NY
    Clear the cache and data from the market app.....restart and your all good. Atleast it worked for me.
  5. xkape
    Offline

    xkape Premium Member Theme Developer Premium Member

    Joined:
    Jul 27, 2010
    Messages:
    3,876
    Likes Received:
    20
    Trophy Points:
    0
    Location:
    OH-IO
    This is almost a MUST if you update to a new ROM without wiping. Like coltzfan said.. clear the markets data and cache in the "manage applications" area of the phone's settings.
  6. mfillibene16
    Offline

    mfillibene16 New Member

    Joined:
    Aug 4, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indian Land SC
    Thank u all, did do fix permissions in rom manager, and cleared cache in market, fixed the download issue,

    Now my new issue is I can't get my exchange email acct. to connection after the 2 patches that Chevy put out, I can log in but not connect

    Sent from my Droid using DroidForums App
  7. mfillibene16
    Offline

    mfillibene16 New Member

    Joined:
    Aug 4, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indian Land SC
    I fixeds my exchange issue, appiled 4.9 backed up with no theme then reapplied the theme now works

    Sent from my Droid using DroidForums App
  8. FastKatt
    Offline

    FastKatt New Member

    Joined:
    May 23, 2010
    Messages:
    489
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Cleveland, TN
    This happens to me, only with the Flash Update...
  9. mfillibene16
    Offline

    mfillibene16 New Member

    Joined:
    Aug 4, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indian Land SC
    Try to uninstall current flash, then down load new flash, if that doesn't work, do fix user permissions in rom manager, once it reboots, go to setting/app/manage app /go to m@@@from and clear cache, that should work for flash, it worked for me
  10. FastKatt
    Offline

    FastKatt New Member

    Joined:
    May 23, 2010
    Messages:
    489
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Cleveland, TN
    Moved Flash back to phone, stopped rebooting but wouldn't install
    Turned out to be lack of space...
    Uninstalled, as suggested above, and installed without issue.
    Thanks