1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Making GV the default SMS, with a twist.

Discussion in 'Android Applications' started by Flowah, Dec 26, 2009.

  1. Flowah
    Offline

    Flowah New Member

    Joined:
    Nov 12, 2009
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    0
    So I need to make GV my default SMS app, but I accidentally made the android app the default by mistake. I've looked everywhere for this option, but I can't find it now that I've accidentally made my choice.
  2. Silverwing
    Offline

    Silverwing New Member

    Joined:
    Nov 15, 2009
    Messages:
    231
    Likes Received:
    1
    Trophy Points:
    0
    Uninstall and reinstall would give you the prompt again. I know there are other way, but that one works.
  3. KingDroid
    Offline

    KingDroid New Member

    Joined:
    Dec 22, 2009
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Go into your settings and than under applications, tap manage applications and go to messaging nad tap on reset defaults. Now it should ask what you want to handle SMS by default.
  4. Flowah
    Offline

    Flowah New Member

    Joined:
    Nov 12, 2009
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    0
    I don't see messaging when I go to manage applications.

    I'm in 2.1 btw.
  5. thistle
    Offline

    thistle New Member

    Joined:
    Dec 23, 2009
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    0
    The way I set GV as default was to long press a contact, select text message, the number, and then GV as the app, checking the default box. It might still prompt you using this method.
  6. Flowah
    Offline

    Flowah New Member

    Joined:
    Nov 12, 2009
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    0
    This worked when I go through my contacts list, but when I go through my gtalk client, it still defaults to the Android app. :(
  7. thistle
    Offline

    thistle New Member

    Joined:
    Dec 23, 2009
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    0
    How do you SMS a contact through gtalk? In the default app I don't see that option. In any event, I have noticed that some apps don't seem to check what you've set as default. This happens with the browser as well.
  8. Flowah
    Offline

    Flowah New Member

    Joined:
    Nov 12, 2009
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    0
    tap their picture/icon brings up a list of things like email, phone, facebook, and text.
  9. amr952
    Offline

    amr952 New Member

    Joined:
    Dec 28, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Thank you guys for this post it really helped me.

    I do have another question though. For some reason I can not locate a setting in the GV App or the GV Website where I can add a signature to all SMS messages. Is this not supported yet ?
  10. Flowah
    Offline

    Flowah New Member

    Joined:
    Nov 12, 2009
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    0
    Why would you want to sign your sms? It adds characters when there's a limit of 160 characters per message.
  11. amr952
    Offline

    amr952 New Member

    Joined:
    Dec 28, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I am slowly notifing my friends about my new number while I am testing out GV which is new to me as of yesterday. So I would like to put my name at the bottom of the SMS messages.

    I have never ran into a problem with the 160 characters.
Search tags for this page

gv phone adds signature