Major Root Problems :/

Discussion in 'Samsung Galaxy Note 2' started by Dezzymew, Feb 4, 2014.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. Dezzymew
    Offline

    Dezzymew New Member

    Joined:
    Feb 4, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey!

    I have a Galaxy Note 2 SGH-i317

    I bought it on Craigslist with a custom rom that I'm trying to remove.

    I cant get any computer to recognize the device even using Kies. Ive tried it on Win xp, Win 7, Win 8 (current laptop), and a ubuntu computer.

    When I got it didn't have any OS on it. All it had was TWRP on it. I copied a bunch of roms to a SD card and only one would install. Its called OMNI.

    Long story short I hate OMNI. One of my friends has a galaxy note 2 with the stock ROM and its much much much better.

    So I tried everything to install a new ROM, but it needs to be rooted first. I tried to root it with a computer, but it wont recognize the device. I figured the usb cable was crap, so I replaced it. (tried 5 total 3 of which were new). When that didn't work I noticed the plug for the phone was slightly bent so I got a new one online and installed it. Still didn't work.

    So I went for a non computer rooting option and found framaroot. I try to install it, but my partition is apparently in read only mode.

    From there I went and installed Total Commander and tried this to change it from read only to read - write:

    Tip: How To Enable Writing To Read-Only Partitions (Remount R/W) In Total Commander For Android



    I dont know where to go from here. Ive rooted a few of these with a computer before, but with it not recognizing anything I have no idea what to do. If anyone has any help they can offer I'd really really appreciate it. My copy of ODIN is really buggy and apps freeze commonly.

    Thanks in advance for any help you can offer!
Search tags for this page

can am commander problems

,
how do i root my samsung samsung-sgh-i317
,
major problems for root users