1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Major Phone Troubles

Discussion in 'Android Tech Support' started by Slider46, Mar 18, 2010.

  1. Slider46
    Offline

    Slider46 New Member

    Joined:
    Mar 3, 2010
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    0
    Well now I think i've really done it.

    I had just reloaded a ROM earlier today and had my droid connected to my work PC multiple times, everything worked fine. SD card would mount and everything was great.

    I get home and as soon as I plug in the phone to the PC, it starts a never-ending boot loop. It boots fine when it's not plugged into the PC. The wall charger charges the phone just fine.

    I've tried two different cables (one aftermarket, one stock motorola cable). Both cause the same thing. Tried pulling the SD card, formatting it and then trying to plug it into my g/f's laptop. Same issue, reboot loop.

    Then I switched out the stock SD card for another I have that I know works. No difference. Still getting boot loops. I'm about to re-flash to another ROM that I know was working (I just flashed to Chevy's SimplyStunning 2.0.3 - not to bash him or his rom :) ). I'll have to try his earlier 2.0.2 and see if that fixes it.

    Otherwise it's probably a hardware failure. I really hope thats not the case and here's why: If I can't connect to a PC to reflash the stock Verizon unrooted image - I can't take the phone back under warranty. I'd have to smash it and make an insurance claim and fork out the $90 deductible. I'd rather not do that since the damn phone is only 2 months old.

    Needless to say i'm rather annoyed. I've been flashing and re-flashing and restoring non-stop for days now trying to figure this out.

    Anyone have any advice? :icon_eek:
  2. LtKen
    Offline

    LtKen New Member

    Joined:
    Jan 27, 2010
    Messages:
    2,637
    Likes Received:
    1
    Trophy Points:
    0
    Get into recovery and restore to your most recent backup, see what happens.
  3. Slider46
    Offline

    Slider46 New Member

    Joined:
    Mar 3, 2010
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    0

    Well I restored a backup I made earlier today - still on SS v2.0.3 - and its working at the moment.

    I have a feeling however that the problem will repeat itself later on (I can only speculate since the phone was working earlier today then when I get home it stops working) I definitely don't want this to be a continuing thing.

    Also realized that the droid's OS doesn't have to be loaded to use RSDLite to flash the OEM .sbf file. I may be ok after all. Worst case scenario is if this keeps happening - I restore the phone to stock and take it back to Verizon and/or call motorola.
  4. LtKen
    Offline

    LtKen New Member

    Joined:
    Jan 27, 2010
    Messages:
    2,637
    Likes Received:
    1
    Trophy Points:
    0
    Considering that a flash fixed it, I'm guessing something got messed up and you'll be OK. Apps can screw things up depending on how they work.
  5. Slider46
    Offline

    Slider46 New Member

    Joined:
    Mar 3, 2010
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    0
    I hope so lol. Thanks :)