1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Major issues with my 5.4 install

Discussion in 'ChevyNo1' started by bowhuntr09, Jun 8, 2011.

  1. bowhuntr09
    Offline

    bowhuntr09 New Member

    Joined:
    Feb 25, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    VA
    I managed to get 5.4 installed last night which cleared up market issues I was having. I followed all the recommendations in the how to install 5.x sticky. It seemed to be running good. This morning when I got up the phone which was on the charger all night was locked up, I had to do a battery pull. I flashed the MV kernel and it ran good most of the day but this afternoon it started giving me fits again.

    So far I have tried the 1Ghz LV and MV kernels. I have always been able to run 1Ghz LV up till now.

    The phone gets really hot just in my pocket. It reboots without warning when I try to do anything on it.

    Any ideas to help me clear this up?
  2. bigeric828
    Offline

    bigeric828 New Member

    Joined:
    Mar 8, 2011
    Messages:
    510
    Likes Received:
    1
    Trophy Points:
    0
    You wipe everything 3x? I'd redownload the file and then re-put it on ur sd card. If you don't need your apps right away, don't reinstall any apps. Maybe an app is acting weird.
  3. bowhuntr09
    Offline

    bowhuntr09 New Member

    Joined:
    Feb 25, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    VA
    Yes, I wiped everything 3x, just an old habit. I've been playing with kernels and as I went lower (to 800) the issues got worse. It got to the point of just rebooting sitting on the desk with out me doing anything on it at all. I just loaded a 1.1Ghz LV and it seems good right now. I will keep an eye on it and see how it does.
  4. shane1
    Offline

    shane1 New Member

    Joined:
    Apr 6, 2011
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    ny
    I've had a lot of issues with kernals on 5.4 only one that's been workin good for me is med 800 all the others had a lot of random reboots
  5. chasmanian
    Offline

    chasmanian New Member

    Joined:
    May 11, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    PA, USA
    I've had similar issues. after a few days of that, I reflashed the rom over top of itself without wiping and have had no issues since.
  6. bowhuntr09
    Offline

    bowhuntr09 New Member

    Joined:
    Feb 25, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    VA
    So far I have 12 hours in with the 1.1 LV kernel and no issues so far.