Major Connectivity Issues...

Discussion in 'Android Hacks and Help' started by Teezy, Jul 6, 2010.

  1. Teezy

    Teezy Member

    Joined:
    Jun 11, 2010
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    A House.
    Ratings:
    +0
    ... after upgrading to JRummy's source-build of Kangerade v4.0.7...

    In Gmail, I get a "No connection" message at the bottom of my screen now. My 3G is also less reliable now. What's up with that?
    I'm also now missing my Email application... is there any way to get it back? I need it, and I don't really want to downgrade back to Kangerade v1.1.

    Sent from my Droid using Tapatalk
     
  2. gflam

    gflam Developer Theme Developer Developer

    Joined:
    Jun 14, 2010
    Messages:
    1,885
    Likes Received:
    13
    Trophy Points:
    68
    Location:
    Jersey
    Ratings:
    +14
    Last edited: Jul 7, 2010
  3. Teezy

    Teezy Member

    Joined:
    Jun 11, 2010
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    A House.
    Ratings:
    +0
    Thanks a million!
    As it turns out, the Email app was installed, I just didn't realize it because I had its icon on my homescreen and when I clicked to launch it, it said "application not installed". Then I removed the icon and looked through the app drawer and it was there. I also had to re-enter my accounts info and whatnot, but everything is working fine now. Wifi did seem to get rid of the pesky "No Connection" error, as well. I'm running Kangerade source-build 4.0.7 now. :D

    Sent from my Droid using Tapatalk