Made Dolphin my default browser, how can i switch back to stock?

Discussion in 'Android General Discussions' started by missin44, Nov 12, 2009.

  1. missin44
    Offline

    missin44 New Member

    Joined:
    Nov 3, 2009
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    0
    I am trying out Dolphin browser, I made it my default browser. Anyway to expand my knowlege on the Droid a little, I would now like to know how to revert and make the stock browser my default.

    Thanks
  2. xndzizz
    Offline

    xndzizz New Member

    Joined:
    Nov 7, 2009
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    one way to do it is to uninstall dolphin. if you still want it - reinstall it, but this time around dont select it as the default.
  3. cLovis_ll
    Offline

    cLovis_ll New Member

    Joined:
    Nov 5, 2009
    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    san francisco, ca
    go to settings > applications > manage applications > dolphin

    there's an option there that says launch by default.. hit clear defaults.
    that should revert you back to using the regular browser.
  4. missin44
    Offline

    missin44 New Member

    Joined:
    Nov 3, 2009
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    0
    LOL, thanks. I've been doing that for tha past hour. Just didn't see it, what a tool.:icon_eek:
  5. ckgreenman
    Offline

    ckgreenman New Member

    Joined:
    Jan 4, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    Ok Here's a question regarding the exact opposite. How do I make EVERYTHING use Dolphin as it's default browser. For example, the Voice search still brings up the Droid browser but I want it to bring up Dolphin instead.
  6. bemymonkey
    Offline

    bemymonkey New Member

    Joined:
    Jan 16, 2010
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    I'm having the same problem. Also, every time I launch Dolphin, it tells me that it's not set as the default browser, and whether I'd like to set it as such. I click yes every time, and the message still comes up at every launch... any ideas?
  7. hughesjr
    Offline

    hughesjr New Member

    Joined:
    Dec 11, 2009
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    0
    Sounds like you have some kind of conflict (or permissions issue).

    One thing to try is to uninstall then reinstall dolphin.

    Another thing to try is to reset dolphin to defaults and try setting it as the default again.

    As to making "Voice Search", or even the "2.1 News and Weather" app, those do not use the "Default Browser", but specifically have their own browse capability built in. If you click a link from one of the pages that are shown in "Voice Search" results, it does open in Dolphin (if Dolphin is set as your "Default Browser")
  8. bemymonkey
    Offline

    bemymonkey New Member

    Joined:
    Jan 16, 2010
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Already tried both uninstalling/reinstalling and settings reset. Doesn't seem to help :(

    -edit- Found the solution: In Settings>Applications>Manage Applications, hit the Menu key, and then set the Filter to "All". Then open "browser" and hit "Clear Defaults". :)
    Last edited: Jan 31, 2010
  9. tono80
    Offline

    tono80 New Member

    Joined:
    Jan 21, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    0
    I have the same problem. Even if I set Dolphin (which kiss ass) as the default, it always opens the stock browser...
  10. coovee
    Offline

    coovee New Member

    Joined:
    Oct 1, 2010
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    0
    the solution says

    home settings > apps>manage apps> then press menu button to go to filter

    BUT when i press menu all there is to select is sort by size...no filter option or any other option
  11. bemymonkey
    Offline

    bemymonkey New Member

    Joined:
    Jan 16, 2010
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    If you're on Froyo there's no filter opion - just click on "all" at the top and you'll see the defaut browser in the list...
  12. coovee
    Offline

    coovee New Member

    Joined:
    Oct 1, 2010
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    0
    OK if I press .all. it gives a list of applications installed..dolphin is in the list but I can't do anything on it if I long press. ..menu doesn't do anything either
  13. bemymonkey
    Offline

    bemymonkey New Member

    Joined:
    Jan 16, 2010
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    No long press, just click on each app to open the properties. And you're supposed to be clearing the defaults for the Android browser (should just be called "browser")...
  14. diane135130
    Offline

    diane135130 New Member

    Joined:
    Feb 3, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I love skyfire but cannot make it my default either. When I go to the main browser settings, it says "no default set" but I can't find where to set the default. I've tried the settings in both the "Browser" and the "Skyfire" but unable to click on either of them regarding default.
Search tags for this page

android default browser

,

android reset browser default

,

android set dolphin as default browser

,

change default browser android

,

get back default browser on android

,

how do i make dolphin my default browser

,
how to change back to default browser android
,
how to make dolphin default browser on android
,

how to reset default browser on android

,

how to set dolphin as default browser android

,

reset dolphin browser

,

set dolphin as default browser