LoW BATTERY PERFORMANCE

Discussion in 'LithiumMod' started by iamnotjohn, May 11, 2010.

  1. iamnotjohn
    Offline

    iamnotjohn New Member

    Joined:
    Mar 26, 2010
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    0
    hi, im using cyan v.7, stock 2.1... okay, the first time i rooted my phone, everything was running fine, battery is still the same (i could go 1 1/2 days without recharging again.) i never charged my phone twice a day. but now, when i leave my phone on standby or sleep, for like 4-5 hours it eats 10% of my battery already.(all turned off, bluetooth, syncing etc..) and earlier today, my battery was on 70%, i tried surfing the internet, myspace, and all of a sudden my battery droped into 60% after 10 minutes of usage.. any suggestion or anything? i have advance task manager, setcpu profiles is set to save battery, still the same.. anybody can help please?



    and 1 more thing, when i go to "about phone" settings, and battery use option, the display part says 60%... isnt that too much? i would appreciate your guys' help... thank you


    -john
  2. DFEKT
    Offline

    DFEKT New Member

    Joined:
    Mar 25, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    me too

    I'm having this same problem
  3. DFEKT
    Offline

    DFEKT New Member

    Joined:
    Mar 25, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    I guess we are not getting help for this I love this rom but I'm gonna have to switch cause I get like 6 hours uuse outta my phone.
  4. Darev
    Offline

    Darev New Member

    Joined:
    Feb 7, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Detroit, MI
    I'll occasionally get erroneous battery information on mine as well. It'll show 70% (or so) and an hour later I'll get the red blinking light. I reseat the battery, and then it'll go back up to 70%.

    Don't know what causes it...but it only happens once every couple weeks so far.
  5. DFEKT
    Offline

    DFEKT New Member

    Joined:
    Mar 25, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    If i listen to pandora for like 4 or 5 hours at work and surf for like 30 mins ill be close to a dead battery or just dead. it will say on battery use that my display is responsible for 60 % or more and the display might have been on a total of a hour at best. idk ive tried everything
  6. DFEKT
    Offline

    DFEKT New Member

    Joined:
    Mar 25, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    I reinstalled a different theme and downloaded a batt manager seems to work fine now. Also I read other places on the forum that setcpu causes it if you have the widget up take it down. I have used my droid hheavly today to test it and I'm at like 50% so everything seems ok
  7. Jim 777
    Offline

    Jim 777 Active Member

    Joined:
    Dec 26, 2009
    Messages:
    2,276
    Likes Received:
    2
    Trophy Points:
    38
    Switching to BB v1.0 has almost doubled my battery life, but to no where near what you're getting... and complaining about.

    I'll be lurking.
  8. DFEKT
    Offline

    DFEKT New Member

    Joined:
    Mar 25, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Yea so my battery is back to being **** it seems like if I install a new theme the batt life is good for a day or two but I'm back to charging at least once a day
  9. Buddah
    Offline

    Buddah New Member

    Joined:
    May 8, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    I seem to be having the battery lasting blues as well. Every time I look my display is using 60%+. I'm lucky if I get 1/2 day out of my battery and I'm not even using the phone much. Thinking of going to a different ROM even though I've been liking this one.
  10. merlinsbeard101
    Offline

    merlinsbeard101 New Member

    Joined:
    Apr 24, 2010
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    My battery still lasts about a day, only a little less than what it was with stock.

    And I know that your display should take up 50-70% of your battery usage. That's definitely normal for it to be that high, and if it is a lot lower, than something else is taking a lot more battery than it should be. Just fyi...
  11. vmann32
    Offline

    vmann32 New Member

    Joined:
    Apr 19, 2010
    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Spokane,Wa
    I actually just enabled the no clock option in blue and I use .07.I noticed my battery was going fast so I thought I would compare and restore a back up.I did.When it came back on my battery life jumped back up to 90 (from 70 which was way to low for 11AM).I usually take it off the dock @ 6 or 6:30 AM and after an hour or so it drops to 90 but stays there for a bit and likely never falls below 70 all day so I knew there was something going on.So it appears with mine it is a display for the battery power that is malfunctioning lets see if it continues after this restore(no clock is still in effect too).
  12. DFEKT
    Offline

    DFEKT New Member

    Joined:
    Mar 25, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    I installed a new kernel on of the p3 ones and it seems to have helped a lot
  13. p0rk burn
    Offline

    p0rk burn New Member

    Joined:
    Dec 6, 2009
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    0
    Also try disabling the battery percentage option. I was having *horrible* battery life also and found a post on cyanogenmod saying that would fix it. Don't ask how or why, but once I disabled the percentage the battery life shot way up.
  14. DaSpitter
    Offline

    DaSpitter New Member

    Joined:
    Dec 9, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0

    How did you disable it?
  15. longrifle325
    Offline

    longrifle325 New Member

    Joined:
    Apr 27, 2010
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lorain, OH
    Go into "spare parts", "Battery status display", uncheck it....
  16. DaSpitter
    Offline

    DaSpitter New Member

    Joined:
    Dec 9, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0

    Thank you! One more question...when I was installing JRummy's Pink Custom ROM I actually made it so that "spare parts" wasn't installed...what's my best plan of attack? I don't want to redo because I have finally got everything the way I wanted it! ;-/

    I have Titanium backup and I hear that is really helpful when switched ROMS...I have done it's back up...what should I do?
  17. DaSpitter
    Offline

    DaSpitter New Member

    Joined:
    Dec 9, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    *********************

    Actually, I just changed ROMS to the same one with the spare parts on there and it's all good...took off the batter percentage thingy to see...my battery life today lasted a measly 6 1/2 hours!!! :-(

    As for Titanium Backup...I'm a believer! It keep all of my stuff up to date and ****...it actually kept me logged into most of my stuff on websites/apps/etc...dang!!

    Also...

    I downloaded SetCPU...with JRummy's Pink Life v.07 running SV 1.0 Ghz 5 Slot...I set the SetCPU to 800000 MHz and set up a few profiles for charging/sleep/failsafe etc to have a max of 550000 MHz...brand new newb here :) Any suggestions!?!
    Last edited: May 28, 2010
  18. iamnotjohn
    Offline

    iamnotjohn New Member

    Joined:
    Mar 26, 2010
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    0
  19. iamnotjohn
    Offline

    iamnotjohn New Member

    Joined:
    Mar 26, 2010
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    0
    oh and one more thing. i reverted my setcpu app too.. to ver 1.5 i think.. this helped me alot..
  20. DaSpitter
    Offline

    DaSpitter New Member

    Joined:
    Dec 9, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0

    sounds good...but since I am brand new root...I can't go back that far with setcpu... :-( Do you think I have those settings about right for a Droid? I have no idea what I'm doing. The Pink Life is a test before I do this to my girlfriends Droid...I will then try something different probably after they update this Cyan to the next version which I thought I read was 5.0.7? I have no idea...so many new things to learn since yesterday!

    Any input would be appreciated!