Lots of connection issues after OTA

Discussion in 'Droid RAZR Support' started by cfaber, Dec 25, 2011.

  1. cfaber

    cfaber Member

    Joined:
    Dec 5, 2011
    Messages:
    40
    Likes Received:
    2
    Trophy Points:
    8
    Ratings:
    +2
    After the OTA update I've had nothing but connection issues. The phone will run great for a while then lose all connectivity, including wifi.

    Anyone else having these issues.

    Sent from my DROID RAZR using DroidForums
     
  2. esant

    esant New Member

    Joined:
    Apr 22, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm definitely dropping data service more than I did before. It's also taking forever to switch between wifi and data service. If i turn off the wifi, I'll sometimes have to reboot for the data to come back on.
     
  3. JaBr1884

    JaBr1884 Member

    Joined:
    Jun 30, 2010
    Messages:
    64
    Likes Received:
    6
    Trophy Points:
    8
    Ratings:
    +6
    I'm taking it with a grain of salt, but I spoke with a level 2 tech from Motorola, who suggested a 2nd patch is expected to be released soon specifically for the connectivity issues of the recent patch. I sure hope this is true.
     
  4. droid2drummer

    droid2drummer Silver Member

    Joined:
    Apr 11, 2011
    Messages:
    2,596
    Likes Received:
    10
    Trophy Points:
    103
    Location:
    Ga...
    Ratings:
    +10
    Yes indeed! Mine was great before the update!!


    Motorola Droid Razr™
    Peace!
     
  5. cfaber

    cfaber Member

    Joined:
    Dec 5, 2011
    Messages:
    40
    Likes Received:
    2
    Trophy Points:
    8
    Ratings:
    +2
    So one thing I'm noticing is that 3g and 4g access are fine. This issue seems to be directly related to wifi. I haven't tried yet but it would be interesting to see if different security models on wifi make any difference with the connectivity.