Lost my Google contacts

Discussion in 'Android General Discussions' started by alex1moss7, Dec 17, 2010.

  1. alex1moss7

    alex1moss7 New Member

    Joined:
    Feb 1, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I use a 3rd party contact app that dumps contacts into my Google contacts account. From there, they've always just showed up on my Droid automatically. I don't care about Google Contacts per se, it's just the middle man btw my contact db and my Droid.

    We changed the contact db, I just had to wipe the Google Contacts and reload. Now, I have my contacts back in Google, but they are not pushing to Droid. I'm wondering if there's a way to reset and force that connection, i.e. when Google Contacts gets a new contact, I want it to go automatically to Droid.

    I rebooted Droid. I also turned off contact sync on Droid (in account settings) and then turned it back on. Nothing yet.

    I don't recall changing any other setting in Google or Droid, my Droid is set up to sync to my Google account. It's just not getting the Google contacts. Droid *is* still syncing w/ Facebook and I can otherwise surf web, email, etc., i.e. I'm not having web connectivity prob and Droid contacts appears to be receiving contacts just fine. But somehow Google and Droid are no longer in communication.

    Any ideas appreciated. Thanks.
     
  2. thedefectkid

    thedefectkid Member

    Joined:
    Nov 8, 2009
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Same thing just happned to me today!! It sucks and my contacts and favorites are gone. Facebook contact sync works for me as well but thats it.
     
  3. harrellj

    harrellj Active Member

    Joined:
    Jul 25, 2010
    Messages:
    1,058
    Likes Received:
    2
    Trophy Points:
    38
    Ratings:
    +2
    Go to the contacts app on the phone and then go to menu > display options > your account. Double-check the groups that are listed as being visible (by default, only the standard folders are, most apps appear to create their own tag in the contacts which doesn't get enabled to be displayed).
     
  4. alex1moss7

    alex1moss7 New Member

    Joined:
    Feb 1, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes, I happened to have stumbled across this solution since my original post. I'm confirming that your advice is exactly what I did and it now works fine. Thanks!