Lost bluetooth capability after update

Discussion in 'Samsung Fascinate' started by Hymizzle, Jan 17, 2011.

  1. Hymizzle

    Hymizzle Member

    Joined:
    Oct 27, 2010
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    My bluetooth from pull down menu isn't enabling. I've tried in settings, other market toggles. Its just tries to turn on but doesn't. Anyone with this problem or idea to fix this.
     
  2. Hymizzle

    Hymizzle Member

    Joined:
    Oct 27, 2010
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Also vibrate is not working as well when I receive a text in vibration mode. Even did a factory reset, bluetooth and vibrate not working.
     
  3. misaac

    misaac Member

    Joined:
    Nov 25, 2009
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Kansas
    Ratings:
    +0
    This happened to me, the bluetooth part, after applying a different rom. I ended up applying a new kernel and it was back to working. Not sure if you have rooted your phone or applied a different rom, but that's just my experience with it.
     
  4. Overcomer

    Overcomer New Member

    Joined:
    Mar 31, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had the same thing with my rooted SF after the update. The problem (if rooted) is that once CWM is flashed with Odin you get an old kernel. Flashing a new kernel fixes it.

    Not sure what the issue is if CWM is not in the mix.

    Sent from my SCH-I500 using Tapatalk
     
  5. AllForNaught

    AllForNaught Member

    Joined:
    Jan 2, 2011
    Messages:
    284
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Stock fascinate, bluetooth and vibration notifications working perfectly after update.

    I purposely waited a couple days to respond, to be certain.

    Sent from my SCH-I500 using DroidForums App
     
  6. Hymizzle

    Hymizzle Member

    Joined:
    Oct 27, 2010
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    The problem happens actually after using an old Clockwork kernel. Downloading the DL09 modem along with the manual update fixes this problem.
     
Search tags for this page
after root bluetooth won't turn on
,

bluetooth not working after root

,
bluetooth not working after updating to android 4.1.2
,
bluetooth won't turn on, samsung captivate
,
bluetooth wont run after root
,
lost bluetooth after root how to fix
,

lost bluetooth after rooting

,
lost bluetooth range after update
,
lost my blue tooth capability
,
samsung sch i500 bluetooth not working after root