1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Lost Bluetooth After Rooting

Discussion in 'Android Hacks and Help' started by PARick, Sep 24, 2010.

  1. PARick
    Offline

    PARick New Member

    Joined:
    May 18, 2010
    Messages:
    726
    Likes Received:
    0
    Trophy Points:
    0
    I rooted recently and it appears I hove lost my bluetooth. I can not sync to my car's handsfree. My droid shows the alpine device, but will not sync. My son's Incrediable syncs fine, and my phone did as well prior to root. Anyone else have this problem? Any suggestions? Thanks!
  2. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    Did you just root, or did you install a custom ROM? Are you rooted running 2.2?

    Need more information in order to help.
  3. PARick
    Offline

    PARick New Member

    Joined:
    May 18, 2010
    Messages:
    726
    Likes Received:
    0
    Trophy Points:
    0

    Thanks Hook. I am running Lithium Mod now.
  4. PARick
    Offline

    PARick New Member

    Joined:
    May 18, 2010
    Messages:
    726
    Likes Received:
    0
    Trophy Points:
    0
    Ok, just an an FYI, I downloaded an app in the market that allegidly fixes Bluetooth issues. I didn't fix mine. I hope there is an easier solution that restoring and reinstalling!
  5. PARick
    Offline

    PARick New Member

    Joined:
    May 18, 2010
    Messages:
    726
    Likes Received:
    0
    Trophy Points:
    0
    So......if I install a new rom could that take care of it? I'm considering UD8.
  6. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    The first thing you should do is check the developers site for any info or patches re BT.

    If there are none then restore the backup you made prior to installing Lithium and see if that corrects the issue. Hopefully, BT will be active. Then, decide if you want to try Lithium, again, or some other rom.

    Hope this is helpful. Please let us know how you resolve.

    Mike
  7. PARick
    Offline

    PARick New Member

    Joined:
    May 18, 2010
    Messages:
    726
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Mike. If I restore the backup, will I not be rooted anyl onger? That was my first ROM.
  8. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    No do not restore!!!!!!!!
  9. PARick
    Offline

    PARick New Member

    Joined:
    May 18, 2010
    Messages:
    726
    Likes Received:
    0
    Trophy Points:
    0

    Oh man, too late....just kidding. I'll check with the developer.
  10. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    OK let me know! If not then we'll take a different approach.
  11. PARick
    Offline

    PARick New Member

    Joined:
    May 18, 2010
    Messages:
    726
    Likes Received:
    0
    Trophy Points:
    0
    Thanks! Just sent a message to him.
  12. Heresteve2
    Offline

    Heresteve2 New Member

    Joined:
    Oct 6, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Same Issue

    I am also having this issue. I have tried multiple Roms and kernals. I have read that other people on the same roms and kernals have bluetooth working fine. Any solutions found to this issue? Thanks!
Search tags for this page
android bluetooth not working after root
,
blietooth not working after root
,
bluetooth after root
,
bluetooth after rooting
,
bluetooth disabled after root
,
bluetooth does not work after root
,
bluetooth issue rooting
,

bluetooth not working after root

,

bluetooth not working after rooting

,
fix bluetooth after rooting
,
how to recover bluetooth after rooting android
,
lost bluetooth after root
,

no bluetooth after root

,
s3 no bluetooth after root
,
solution to bluetooth problem after rooting