1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Lost all radios on stock

Discussion in 'HTC Rezound' started by Kurupt, Feb 28, 2012.

  1. Kurupt
    Offline

    Kurupt New Member

    Joined:
    Sep 22, 2011
    Messages:
    80
    Likes Received:
    1
    Trophy Points:
    0
    I can't figure this out for the life of me. No 3g/4g/wifi can make calls, stock phone just randomly happened. Battery pull, still nothing. Any suggestions?
  2. ramacker
    Offline

    ramacker New Member

    Joined:
    Jan 19, 2012
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Not sure about rezound but on my bionic I turn on airplane mode then turn off airplane usually works.

    Sent from my DROID BIONIC
    Last edited: Feb 29, 2012
  3. Hmong_Xiong
    Offline

    Hmong_Xiong New Member

    Joined:
    Dec 29, 2010
    Messages:
    439
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    303, Colorado
    Airplane/flight mode on?

    Motorola Droid 2: CyanogenMod 9
  4. MrSmith317
    Offline

    MrSmith317 Moderator Premium Member

    Joined:
    Mar 26, 2010
    Messages:
    1,577
    Likes Received:
    31
    Trophy Points:
    0
    Location:
    Philadelphia
    Is the battery back to your phone on? All of the antennas are there.
  5. Taco
    Offline

    Taco New Member

    Joined:
    Jun 26, 2010
    Messages:
    355
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New York
    Mobile network is enabled under quick settings? Mine turned off on me randomly before.

    Sent from my ADR6425LVW using DroidForums
  6. macpro88
    Offline

    macpro88 Super Moderator

    Joined:
    Feb 7, 2011
    Messages:
    1,400
    Likes Received:
    83
    Trophy Points:
    48
    Location:
    Ohio
    As MrSmith suggested, make sure the back cover is on, all the antennas are located in the back cover. If that is not the case, reboot phone and give it a few mins, and also make sure you are not in airplane mode and that under network and settings, mobile network is enabled.
  7. Kurupt
    Offline

    Kurupt New Member

    Joined:
    Sep 22, 2011
    Messages:
    80
    Likes Received:
    1
    Trophy Points:
    0
    Thanks for the help! Apparently it was just a weird fluke, fired back up on its own again. I did check all the suggestions at the time, everything was normal. Weird.