Loss of service announcement

Discussion in 'Android General Discussions' started by Coderx190, Nov 21, 2010.

  1. Coderx190
    Offline

    Coderx190 New Member

    Joined:
    Nov 21, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    How do I turn off the "loss of service" announcement? It doesn't happen that often, but in the middle of the night, its more than annoying.

    Sent from my DROID2 using DroidForums App
     
  2. Lenagainster
    Offline

    Lenagainster Member

    Joined:
    Aug 1, 2010
    Messages:
    431
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Silver Spring, MD
    Ratings:
    +1
    Under "Settings", hit "sound", then scroll down to "Network lost tone" and disable it.
     
  3. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    I think if you put it in airplane mode that would accomplish the same thing too.
     
  4. oldboy
    Offline

    oldboy New Member

    Joined:
    Nov 23, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    sf bay area
    Ratings:
    +0
    This doesn't work on my droid x.
     
  5. oldboy
    Offline

    oldboy New Member

    Joined:
    Nov 23, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    sf bay area
    Ratings:
    +0
    This makes the phone not usable until you take it out of airplane mode. This is a workaround for disabling a "feature" the user should have control over but doesn't.
     
  6. burbsofny
    Offline

    burbsofny New Member

    Joined:
    Dec 1, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    that's how I thought it would be disabled but it doesn't work for me either, which makes me wonder what that option really accomplishes, if anything at all.
     
  7. markchen
    Offline

    markchen New Member

    Joined:
    Feb 4, 2011
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Try to disable Roaming tone.
     
Search tags for this page

android loss of service notification

,
droid bionic loss of service
,
droid loss of service announcement
,

how do i turn off the no service feature on droid maxx

,

how to turn off loss of service notification on lg lucid

,

loss of service verizon wireless

,
motorola tk30 turn off network lost announcements
,
turn off loss of service
,

verizon loss of service message

,
verizon wireless loss of service voice announcement