Losing 4g after 5.9.901 update

Discussion in 'Droid Bionic Tech Support' started by RodThaBod, Feb 1, 2012.

  1. RodThaBod

    RodThaBod New Member

    Joined:
    Sep 23, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Updated to the 5.9.901 update and the phone runs great. No BSOD , no data drops either. Only problem is 4g. It connects to 4g but when I try the browser , check email , or anything that requires data , it stops and I lose the data connection. Phone worked great on 4g with the 886 and 893 but the 901 will not work. I will enclose a screenshot.
     

    Attached Files:

  2. aaf709

    aaf709 Nice Guy
    Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    4,180
    Likes Received:
    49
    Trophy Points:
    178
    Location:
    So Cal
    Ratings:
    +49
    I have .901 and 4G is fine for me. It's spotty around my house, but as we live in a valley even 3G is iffy. You say it does connect to 4G, but it won't stay. How long ago did you do the update? Here's my screenshot and it looks the same as yours.

    1324784506421.jpg
     
  3. RodThaBod

    RodThaBod New Member

    Joined:
    Sep 23, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    It connects to 4G ( I live in 4G area ) just fine. I can do a speed test and after about 2 seconds , it stops , kicks me out of 4g , then I lose entire service and takes about 2 minutes to even get a signal back. 4G worked fine on 886 and 893.
     
  4. debrad0307

    debrad0307 Member

    Joined:
    Feb 15, 2011
    Messages:
    637
    Likes Received:
    19
    Trophy Points:
    18
    Location:
    El Paso, TX
    Ratings:
    +19
    In this case I would go back to 893 since you had no issues with your data before. Have you tried putting your phone in airplane mode and then taking it out? That may help the issue.

    tappin and talkin on my BIONIC
     
  5. Dave12308

    Dave12308 Silver Member

    Joined:
    Nov 15, 2009
    Messages:
    3,253
    Likes Received:
    50
    Trophy Points:
    113
    Ratings:
    +50
    I have to ask, did you do a reset after flashing .901? I find that even though they claim you don't need to, .901 is sufficiently different that it doesn't work well until the phone is reset too.
     
  6. RodThaBod

    RodThaBod New Member

    Joined:
    Sep 23, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanx for the replys. The 901 ( with the exception of this problem ) works great. No BSOD and no data drops. The 893 was still giving me the occasional BSOD. I will re flash 901 and then factor reset and see how it goes.
     
  7. ruck0loc0

    ruck0loc0 Member

    Joined:
    Nov 24, 2011
    Messages:
    51
    Likes Received:
    2
    Trophy Points:
    8
    Ratings:
    +2
    I had the same issues as you did, let us know if the factory reset fixes it because that is the reason why I went back to .893
     
  8. RodThaBod

    RodThaBod New Member

    Joined:
    Sep 23, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Factory reset did nothing. Might go back to 893.
     
  9. toyosup88

    toyosup88 Member

    Joined:
    Aug 2, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Rochester, NY
    Ratings:
    +0
    I had the same problem. Did a factory reset on 901 and didn't fix it. Now ok back on 893 waiting for an ota

    Sent from my DROID BIONIC using DroidForums
     
  10. broxstodavis

    broxstodavis New Member

    Joined:
    Feb 26, 2010
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have the exact same problem. Has anyone tried the 902? I'm running it and the problem still persists. 893 didn't even work for me though, it was 886 that did the trick for my phone....
     
  11. aaf709

    aaf709 Nice Guy
    Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    4,180
    Likes Received:
    49
    Trophy Points:
    178
    Location:
    So Cal
    Ratings:
    +49
    4g is fine for me, but it's been that way since I got the phone.

    Sent from my DROID BIONIC using DroidForums