1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Losing 3G Signal after installing CM 5.0.7.1

Discussion in 'Koush' started by Sp4zZ, Jun 11, 2010.

  1. Sp4zZ
    Offline

    Sp4zZ New Member

    Joined:
    Dec 21, 2009
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    0
    I installed Cyanogen mod 5.0.7.1 last night through Rom Manager and everything went fine, I switched over from BB V1.1, but now every once and awhile I'll lose my 3G signal, and it'll just show 1X in the notification bar. I've never had this problem before, has this happened to anyone else using this mod?
  2. pdroid
    Offline

    pdroid New Member

    Joined:
    Mar 4, 2010
    Messages:
    2,252
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    Philly
    Not something I've heard of, no.
  3. altjx
    Offline

    altjx New Member

    Joined:
    Dec 15, 2009
    Messages:
    630
    Likes Received:
    3
    Trophy Points:
    0
    this happens to me a lot. goes from 3G to 1x... for like a minute or two. im guessing its something in froyo 2.2 because im using bugless beast v0.1 and its the same thing. happened with the froyo 2.2 leak before bugless beast too... baseband maybe.
  4. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
Search tags for this page

cyanogen mod poor signal