looks like B.B isnt so bugless after all

Discussion in 'Android Hacks and Help' started by supremekizzle, Feb 26, 2010.

  1. supremekizzle
    Offline

    supremekizzle New Member

    Joined:
    Feb 16, 2010
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    0
    Just thought I would share the very annoying bug I was having. Running bugless beast 1.1 ocd at 800. Any type of phone call wouldn't dial on my phone and it wasn't working with the light sensor because every time I pulled the phone away from my ear I would have to press the power button to get the backlight back on. I'm now back to 7.5 via nandroid and all is well so it is not a hardware issue. Anyone else having this issue?also I should ad that after every couple of phone calls my phone would crash and wouldn't reset until I pulled the battery.
    Last edited: Feb 26, 2010
  2. bill12690
    Offline

    bill12690 New Member

    Joined:
    Feb 24, 2010
    Messages:
    253
    Likes Received:
    0
    Trophy Points:
    0
    I haven't had it, or noticed it since my BB1.1 install... i did however notice it before I was ever rooted.. I think its just a droid issue, honestly.
  3. supremekizzle
    Offline

    supremekizzle New Member

    Joined:
    Feb 16, 2010
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    0
    Could be, no issues prior or after nandroid backup. Maybe just mine, although I wish it wasn't because I loved 1.1
  4. bill12690
    Offline

    bill12690 New Member

    Joined:
    Feb 24, 2010
    Messages:
    253
    Likes Received:
    0
    Trophy Points:
    0
    yeah me too, i thought i remembered hearing about the screen staying black issue somewhere, even on non rooted phones... could be wrong though. mine doesn't bug me much though, it doesnt happen too often
  5. RoLa
    Offline

    RoLa New Member

    Joined:
    Jan 31, 2010
    Messages:
    876
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    801
    @supreme..I tried another version of BB and was having that same problem, not sure if it's the custom rom or the hardware on the DrOiD, I'm back on 7.5 and all is well:)
  6. turkeybird
    Offline

    turkeybird New Member

    Joined:
    Dec 22, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I had the same issue before I rooted. It was caused by a app that I had installed. I would backtrack and uninstall some apps and see if that corrects it.
  7. supremekizzle
    Offline

    supremekizzle New Member

    Joined:
    Feb 16, 2010
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    0
    No I have all the same apps. But I am curious if it was the oc kernal!? I had 1.1 for a while without any kernals for oc and didn't have a problem until I put an oc kernal. Hmmmm I guess bugless beast is bugless!! Now I need a bugless kernal :icon_ banana:
  8. supremekizzle
    Offline

    supremekizzle New Member

    Joined:
    Feb 16, 2010
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    0
    No I have all the same apps. But I am curious if it was the oc kernel!? I had 1.1 for a while without any kernels for oc and didn't have a problem until I put an oc kernel. Hmmmm I guess bugless beast is bugless!! Now I need a bugless kernel :icon_ banana:
  9. kenyx123
    Offline

    kenyx123 New Member

    Joined:
    Feb 20, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    sheboygan Wi
    I really liked bb v1.1 but same here. I started to have problems after a day. I tried to run it at different cpu speeds but to no avail. The screen would lock up and turn black, and random reboots became all to common. Can't wait to see if some of these little problems get worked out.

    DROID
    Simply Stunning v1.0.2 (for now)
    ChevyNo1 10 slot 1.25 mhz. :icon_ devil:
  10. DroidxRage
    Offline

    DroidxRage New Member

    Joined:
    Nov 17, 2009
    Messages:
    628
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New England - Home of Champions
    Check this thread, more people subscribed.
    http://www.droidforums.net/forum/an...sers-post-your-problems-get-answers-here.html

    Also, I'd venture to bet it was the kernel. I'm running Chevy's 1.2 at 1GHz and it's completely stable, not one FC in 2 days. Were you running AdamZ kernel by any chance? I had some similar issues with a different ROM and AdamZ kernel, even if I backed off to 800MHz. (nothing bad about AdamZ, just my experience).
  11. DroidxRage
    Offline

    DroidxRage New Member

    Joined:
    Nov 17, 2009
    Messages:
    628
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New England - Home of Champions
    kenyx123 - were you running Chevy'2 1.25 Kernel on the BB 1.1 also? I'd say try it again with the 1.2 Kernel, and back off the limit a little bit. Do you run at 1.25 on that Kernel now consistently? If not I'd highly recommend the BB1.1/Chevy1.2 Combo, I'm stable up to 1200, I just choose to back it off a little, as the difference is negligible after 1.1 anyhow IMO, at that point there's other bottlenecks in the system. :)
  12. supremekizzle
    Offline

    supremekizzle New Member

    Joined:
    Feb 16, 2010
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    0
    Sure was Adamz I was using. Perhaps ill try 1.1 again (I love the live wallpapers) and try different kernels. Quick, yet stupid question... how can I delete my double post?
  13. kenyx123
    Offline

    kenyx123 New Member

    Joined:
    Feb 20, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    sheboygan Wi
    bye bye simply stunning it switched back to bugless beast v1.1 with the chevyNo1 1.2MHz kernel and everthing is running fine. :icon_ devil:
  14. SANhacker
    Offline

    SANhacker New Member

    Joined:
    Jan 7, 2010
    Messages:
    352
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    Arizona
    Running BB 1.1 here and Adamz 1.1 GHz kernel.
    Rock solid. No FC's at all.

    Did you install BB 1.1 via update.zip or nandroid backup.
    Just trying to see if there is a trend here.
  15. kenyx123
    Offline

    kenyx123 New Member

    Joined:
    Feb 20, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    sheboygan Wi
    :icon_ banana:update zip both times. I wiped the phone clean this time and its working well. no lock ups and benching 141 to 180 :icon_ banana: