Lockscreen bug?

Discussion in 'Team D1-MIUI' started by lazermonkey93, Jan 21, 2011.

  1. lazermonkey93

    lazermonkey93 New Member

    Joined:
    Aug 23, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    That one place with those people
    Ratings:
    +0
    so i noticed when i go to my sms straight from the lockscreen and slide the physical keyboard up (d1) the phone basically crashes and im forced to reboot my phone. anyone else have this problem?
     
    Last edited: Jan 21, 2011
  2. smabe

    smabe New Member

    Joined:
    Mar 26, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Happened to me today. I cried.
     
  3. lazermonkey93

    lazermonkey93 New Member

    Joined:
    Aug 23, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    That one place with those people
    Ratings:
    +0
    its really gay cause im used to doing that lockscreen> slide up> text motion. but i have to remind myself that miui doesnt like it when i do that
     
  4. crackedvenom

    crackedvenom Member

    Joined:
    Apr 10, 2010
    Messages:
    712
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    i guess ive never tried that. i always slide it down
     
  5. fizeke136

    fizeke136 Member

    Joined:
    Jan 9, 2010
    Messages:
    95
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Atlanta
    Ratings:
    +0
    Correct me if im wrong but i think they meant they unlock the phone then slide out the keyborad. I dont think the effects of sliding the lock up or down are different
     
  6. lazermonkey93

    lazermonkey93 New Member

    Joined:
    Aug 23, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    That one place with those people
    Ratings:
    +0
    yea thats what i meant. my bad. i edited my original post
     
  7. crackedvenom

    crackedvenom Member

    Joined:
    Apr 10, 2010
    Messages:
    712
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    oop. my bad. i read it wrong. im always reading posts too fast lol.
     
  8. lazermonkey93

    lazermonkey93 New Member

    Joined:
    Aug 23, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    That one place with those people
    Ratings:
    +0
    its a relief to know that im not the only one having that issue
     
  9. joyu

    joyu Member

    Joined:
    Jan 9, 2010
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    It has happened to me when sliding down too. Happened 2 or 3 times since I put it on. Hopefully it's fixed in the next version :)

    It works 99% of the time for me whether I slide it up or down
     
Similar Threads
  1. mskks64
    Replies:
    3
    Views:
    849
  2. Draken
    Replies:
    3
    Views:
    926
  3. JustJack1235
    Replies:
    5
    Views:
    989
  4. x25064
    Replies:
    1
    Views:
    1,115
Loading...