*** Liquid Smooth Roms 3.2 Fixes And Bug Report***

Discussion in 'Liquid' started by R3Ds, Nov 19, 2011.

  1. Bob Dammit

    Bob Dammit DF Super Moderator

    Joined:
    Dec 11, 2009
    Messages:
    1,709
    Likes Received:
    17
    Trophy Points:
    68
    Location:
    N 42° 05.183 W 079° 10.914
    Ratings:
    +17
    I am getting the same problems with MMS as well. I might try pushing the messaging app from an earlier version.

    Sent from my DROID using DroidForums
     
  2. Bob Dammit

    Bob Dammit DF Super Moderator

    Joined:
    Dec 11, 2009
    Messages:
    1,709
    Likes Received:
    17
    Trophy Points:
    68
    Location:
    N 42° 05.183 W 079° 10.914
    Ratings:
    +17
    Pushing the MMS app from v3.0 works great, after fixing permission, and a reboot.

    Sent from my DROID using DroidForums
     
  3. dpaine88

    dpaine88 Member

    Joined:
    Jul 18, 2010
    Messages:
    808
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    I finally was able to pinpoint my Soft Reboot problem...it ONLY occurs when I am turning off/on the lockscreen. I'll turn it off and try to turn it on and it will be a black screen and not turn on, then 2 seconds later it will soft-reboot.

    For example, today I wasn't really running any apps, no multi-tasking. I went to the gym and opened up PowerAMP, hit play , then turned off the lockscreen. The music played for 3 seconds then stopped...I look down and low and behold its the boot amimation.

    I tried it again later just to test and did the same thing and it soft rebooted again.
     
  4. wdcspurs

    wdcspurs Member

    Joined:
    Jan 25, 2011
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    After paying attention to my phone for a day, I realized I wasnt able to send mms messages because coincidentally everytime I was trying, my data had dropped from my phone. The cause of data drop on my phone seems to be when I leave my house and am out of range from WIFI I have been using. It is fixed with a reboot, but would be nice if I didnt have to worry about it.
     
  5. Bpowder33

    Bpowder33 Member

    Joined:
    Jul 26, 2011
    Messages:
    310
    Likes Received:
    8
    Trophy Points:
    18
    Ratings:
    +8
    I deleted stock messenger and use go sms with no problems. have to check box in go sms settings that stock mms was deleted. also have go sms locked in memory.

    Sent from my DROID using DroidForums
     
  6. IceManLoneWolf

    IceManLoneWolf New Member

    Joined:
    Nov 29, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Disable Slider option not working
    If I add an unlock screen gesture then select "Disable Slider" the slider does not disappear. The gesture will unlock the screen, but sliding still does as well.
    If I also select the "Menu Unlock" option (from the same field of options as "Disable Slider") while "Disable Slider" is checked then the slider is disabled. Of course this isn't a desirable solution. I like to use gestures to unlock the phone because I found that in my pocket my phone would somehow get unlocked while using the slider. The same goes for the "Menu Unlock" feature.

    I also went ahead and tested out 3.1 and it has the same problem. I hope this gets fixed pretty soon.


    Application %1$s (in process %2$s) is not responding
    I see the above message when I adjust the volume using the volume keys on the side of the phone. I honestly don't know if it was doing this after the initial install or if it's something that started happening once I started installing applications.
     
  7. poboy975

    poboy975 New Member

    Joined:
    Dec 23, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Has anyone come up with a solution to the no wifi? I sbf'd from miui to come to liberty 3.2, at first no 3g, but I had wifi. I went into recovery and reflashed liberty 3.2 without deleting anything, and now I have 3g with no wifi. Shall I reflash again?

    *update*

    I reflashed again, now the wifi will turn on, but it disconnects right after it gets an ip address. And since I have 2 other laptops, and 2 other phones coneccting ok, I don't think its my network

    *2nd update*

    Ok, I reflashed/wiped cache and now I had wifi for a little bit, but no 3g again, turned off wifi, rebooted and 3g worked, but now wifi wont turn on again, just says error. I like the speed and smoothness of this rom, but I can't go without 3g and wifi, especially with 3g dropping out.
     
    Last edited: Nov 29, 2011
  8. Joneser2006

    Joneser2006 Member

    Joined:
    Jul 15, 2010
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I too have this problem

    I am beginning to think that these 2nd init roms screw up the radio. I switched from Chevy SS because of the wifi/3g problems, had small problems on 3.1, now have been fighting with my phone since Saturday trying different settings, default settings, what not and still have wifi/3g and am ready to go back to Liberty 0.8
     
  9. Knowpig

    Knowpig Member

    Joined:
    Aug 20, 2011
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    It's not a 2nd init on a D1 due to the unlocked bootloader.

    Posted with my thought to text Liquid Droid2.
     
  10. ninosidari

    ninosidari New Member

    Joined:
    Apr 15, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Wif won't connect in 3.2

    Me too. Has anyone found a fix? 3.0 works fine. I have not tried 3.1 yet.

    DROID X
     
  11. BrUhNiGGs

    BrUhNiGGs Member

    Joined:
    May 24, 2011
    Messages:
    756
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    San Francisco, —————— California
    Ratings:
    +2
    I get 3G dropping on this rom. I had to reboot and then i receive like 10 txt messages from earlier today. This is an issue
     
  12. 021adam

    021adam Member

    Joined:
    Mar 30, 2011
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    West Coast
    Ratings:
    +0
    Try CushZero 2.1.1. It's based on LGB 3.2, but seems to run smoother and I haven't had any 3G problems.

     
Search tags for this page
camera fix for liquidsmooth
,
front camera not working on liquidsmooth
,
liquid smooth bugs
,
liquid smooth camera
,

liquid smooth camera fix

,
liquid smooth droid og
,
liquid smooth wifi not working
,
liquidsmooth camera fix
,
liquidsmooth camera zoom
,
liquidsmooth wifi not working