Liquid JB 4.2 Rom Droid 4 XT894

Discussion in 'Droid 4 ROMS' started by jsnweitzel, Jan 6, 2013.

  1. jsnweitzel

    jsnweitzel Developer
    Developer

    Joined:
    Feb 20, 2012
    Messages:
    539
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    South Carolina
    Ratings:
    +1
    I am pretty sure you can but suggest you don't. Within a few weeks or less we will have official moto 4.1 like the razr. Then the 4.2 roms, once configured with the 4.1 kernel, will be even better.

    Sent from my DROID4 using Tapatalk 2
     
  2. tdilts

    tdilts Member

    Joined:
    Oct 16, 2010
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Installed Liquid-JB-v2.1-STABLE-Mar-13-2013-02.33.45-Maserati.zip today and the error "Unfortunately, the process android.process.media has stopped." No longer displays when I reboot! :biggrin:

    It just keeps getting better. I haven't had a chance to test the speaker phone yet. I will post back later about that. :happy3:


    edit: Microphone still doesn't work when using speaker phone.
     
    #158 tdilts, Mar 13, 2013
    Last edited: Mar 13, 2013
  3. ws6formula350

    ws6formula350 Member

    Joined:
    Apr 29, 2011
    Messages:
    331
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Florida
    Ratings:
    +1
    Just flashed this build--getting duplicates in Gallery for every image on my phone. For example, last build I had 400 pics in my camera folder, now I see 800: two of each. Wiped cache/dalvik, also cleared data on camera/gallery on phone.

    Sent from my XT894 using Tapatalk 2
     
  4. tdilts

    tdilts Member

    Joined:
    Oct 16, 2010
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I don't have that issue with my device. I'm not sure what would have caused it.
     
  5. Krooked247

    Krooked247 Member

    Joined:
    Aug 20, 2010
    Messages:
    179
    Likes Received:
    13
    Trophy Points:
    18
    Ratings:
    +13
    I've had the gallery duplicate problem with other roms at times but can't remember what I did to fix it at the moment. I didn't get this issue with the latest version on dev host. I would start small and try to clear the app data or wipe dalvik and cache. If that didn't fix it I would try a fresh clean install(to the fullest: in safestrap completely delete rom slot and set up from scratch). If still getting the issue I would copy everything off sd to a comp and then format the sd with the comp and put back on what I needed. If none of this fixes issue not really sure what else to do at the moment but if I think of somethin I'll mention it. Hope you get it worked out.

    Krooked All Day...
     
  6. hellmonkey

    hellmonkey Member

    Joined:
    Jan 8, 2011
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Bah, jsut downloaded this and MMS is not working. I updated safestrap from 2.5 to 3.11, created a new partition and installed the rom. Its nice that BT is working. I dont get many MMS, but its nice to have. Is htere a difference between this stable version and the RC2 version from a few days ago?
     
  7. 93fuelslut

    93fuelslut Active Member

    Joined:
    Jun 23, 2011
    Messages:
    1,166
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    lexington sc
    Ratings:
    +1
    Same here with the gallery. And music songs in Apollo but not Google music .
    Delete gallery app data? That won't delete pics or nothing?
     
  8. rover95disco

    rover95disco New Member

    Joined:
    May 29, 2012
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    What is the best visual voice mail for 4.2?
     
  9. pah

    pah New Member

    Joined:
    Mar 17, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    how long does it take to boot the first time putting on the last ver?
     
  10. Krooked247

    Krooked247 Member

    Joined:
    Aug 20, 2010
    Messages:
    179
    Likes Received:
    13
    Trophy Points:
    18
    Ratings:
    +13
    It should only take a couple min... if u've past 5 min and it still isn't booted up I would re-flash. Do you make it to the boot ani? Did u flash it in rom slot 1?(not sure if that is still necessary, somethin to look into tho)

    Krooked All Day...
     
  11. pah

    pah New Member

    Joined:
    Mar 17, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    yes i did and was in slot-1 will try again
     
  12. pah

    pah New Member

    Joined:
    Mar 17, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes it worked that time. dancedroid
     
Search tags for this page
droid 4 xt894 rom
,
edit apn motorola xt894
,
how to turn off halo in paranoid android
,

liquid rom droid 4

,
liquid rom for droid 4
,
liquid smoothe bootloop
,
rom xt894
,
what is settings dark liquid
,
xt894 liquid rom
,
xt894 rom