Liquid Gingerbread v1.42 Release!!!

Discussion in 'Liquid' started by liquid0624, Mar 13, 2011.

  1. KenBauer
    Offline

    KenBauer New Member

    Joined:
    Jan 17, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Canada
    I don't think it's launcher pro itself, I think its the settings. You could try resetting the launcher, not sure if it'll work. (Menu --> Preferences --> Reset Defaults.)
    You'll have to arrange your icons and widgets all over again, but it might take care of your problem.
  2. cedarrapidsboy
    Offline

    cedarrapidsboy New Member

    Joined:
    Aug 26, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    MMS Video Not Saving

    When I switch to MMS-quality video, it appears to record, but no video is created after stopping the recording. High-quality seemed to work.

    Stock Gingerbread (2.3.3 - thanks Pete) seemed to work fine on the other Droid in the household.

    Any thoughts?
  3. itsZACyo
    Offline

    itsZACyo New Member

    Joined:
    Mar 24, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    No go on that. I cleared all the defaults from the settings menu as well as Launcher Pro's preferences. I'm gonna try putting on a new launcher apk and see if that works
  4. otter34
    Offline

    otter34 New Member

    Joined:
    Jun 9, 2010
    Messages:
    660
    Likes Received:
    0
    Trophy Points:
    0
    The battery icon isn't working. Its 90% but still shows as 100%

    Sent from my Droid using DroidForums App
  5. thaDroidz
    Offline

    thaDroidz New Member

    Joined:
    Aug 31, 2010
    Messages:
    2,062
    Likes Received:
    42
    Trophy Points:
    0
    Location:
    neptune
    how does the camera act on the other phone with this rom?

    I also went on to SD card deleted launcherpro folder...
    Then completely reset all of my launcher pro setting (home screens/options everything)...
    LP running smooth and no FC's ....
  6. samiusmc
    Offline

    samiusmc Member

    Joined:
    Dec 15, 2009
    Messages:
    756
    Likes Received:
    3
    Trophy Points:
    18
    I just started experiencing the same thing. Did you do anything to it? It started with me after I installed the leaked Netflix.apk. Weird.
  7. shellybear136
    Offline

    shellybear136 New Member

    Joined:
    Aug 21, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    havent messed with my phone in awhile. why are there 2 downloads. am i missing something? i try to install one of them using rz but it sticks on the moto symbol.
  8. DeeMat
    Offline

    DeeMat New Member

    Joined:
    Jan 8, 2010
    Messages:
    242
    Likes Received:
    1
    Trophy Points:
    0
    Two downloads? Do you mean the MAIN and the MIRROR?
  9. shellybear136
    Offline

    shellybear136 New Member

    Joined:
    Aug 21, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    yes. is that a stupid question?
  10. DeeMat
    Offline

    DeeMat New Member

    Joined:
    Jan 8, 2010
    Messages:
    242
    Likes Received:
    1
    Trophy Points:
    0
    It is nothing more than two separate links to download the same file.
  11. cedarrapidsboy
    Offline

    cedarrapidsboy New Member

    Joined:
    Aug 26, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    I have not tried the other phone... but did have Pete's aosp 2.3.3 build on this phone for a day... and mms video did record and save.

    Currently, the video seems to record, but when I stop the recording it results in a black thumbnail in the preview box. Touching the black thumbnail does nothing.

    Sent from my Droid using DroidForums App
  12. shellybear136
    Offline

    shellybear136 New Member

    Joined:
    Aug 21, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    so im doing something wrong if it just sticks on the motorola symbol? i followed the instructions but it just sits there.
  13. tgambitg
    Offline

    tgambitg New Member

    Joined:
    Feb 7, 2011
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    Quick question for you liquid...

    Is there any way for you to add the ability to lock user-specified apps in memory? I tend to drive with GoogleNavigation and the music player running, and well.. Gingerbread is great at closing whichever is not up... There are a couple more things I would like locked as well...

    Thanks!
  14. JustisLewis
    Offline

    JustisLewis New Member

    Joined:
    Sep 27, 2010
    Messages:
    274
    Likes Received:
    0
    Trophy Points:
    0
    +1
    I'm still having problems with not receiving texts and locking my messaging app in memory on PEv5 fixed that problem. Yes I have "lock mms app in memory" checked in Liquid settings but for some reason it doesn't appear to have the same effect


    Sent from my Droid using Tapatalk
  15. nevilos
    Offline

    nevilos New Member

    Joined:
    Nov 21, 2010
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fitzgerald Georgia
    OK. Once again im having problems. I have 1.4 and i was wanting to go to 1.42. I made a backup this morning, Put the file on the memory card, and went to reboot in recovery with clockworkmods and it jus stays hung on the M logo. My phone jus wont get into recovery. I tried by holding x, holdin power button and selecting recovery, and in rom manager boot into recovery. All do the same thing. I also tried to restore my phone to a older backup and does the same..... I uninstalled CWM and tried to install RZR Recovery and phone turned off and did the same thing... Tried to restore phone to defaults and did the same.... I reflash CWM to droid and still nothing... Always have to battery pull and start phone back up into 1.4.... gettin friggin frustrated. plz help...

    I also jus booted up 1.42 on a friends phone so i know the ROM is fine... jus my phone is retarded.
  16. kinfolk248
    Offline

    kinfolk248 Member

    Joined:
    May 11, 2010
    Messages:
    664
    Likes Received:
    9
    Trophy Points:
    18
    Location:
    Jackson, Ms
    -LGB 1.42 is good but it is kinda sluggish for my taste w/ 1 ghz kernel and data is slow to come back after calls but it does return, browser runs slow too kinda but overall good rom 1-10...8.5
    -UD 3.1 was good but text didnt work and locking it gave me a bootloop and data drop after calls for me, 1-10...7
    -was gonna give SS 5.2 a go but its not up
  17. jdm627
    Offline

    jdm627 New Member

    Joined:
    Jul 4, 2010
    Messages:
    474
    Likes Received:
    0
    Trophy Points:
    0
    I´ll be back to 1.3 because 1.31. , 1.4 and 1.42 are out of control. 2.3.3 need it some fixes.
  18. bigeric828
    Offline

    bigeric828 New Member

    Joined:
    Mar 8, 2011
    Messages:
    510
    Likes Received:
    1
    Trophy Points:
    0
    no problems here...
  19. sonicfreak360
    Offline

    sonicfreak360 New Member

    Joined:
    Aug 19, 2010
    Messages:
    534
    Likes Received:
    0
    Trophy Points:
    0
    Have you actually tried it yourself, or are you going by comments?

    Its run PERFECT for me, no lag, no excessive heat, and most importantly, SUPER BATTERY LIFE! Its even overclocked at 1.1ghz!!!


    Sent from my Droid using Tapatalk
  20. rebel541
    Offline

    rebel541 New Member

    Joined:
    May 29, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    TN
    I'm not doing as good with the battery life on 1.42 as I did on 1.3, even though I switched to RaidZero's 1200mhz kernel in 1.3.
Search tags for this page
liquid gingerbread v. 1.4.2
,

liquid v1.42

,

tnt g-harmony v1.2