LiQuID FroZeN YoGurT v1.5 (FRG22 Built From AOSP Source!! - Custom SLaYHer KeRNeLs!!)

Discussion in 'Liquid' started by liquid0624, Aug 24, 2010.

  1. GirLuvsDroid

    GirLuvsDroid Senior Member

    Joined:
    Feb 18, 2010
    Messages:
    1,551
    Likes Received:
    1
    Trophy Points:
    68
    Location:
    Wilmington, DE
    Ratings:
    +1
    The framework has changed, so themes for 1.4 will not work for 1.5.
     
  2. BuglessFan

    BuglessFan Member

    Joined:
    Jul 12, 2010
    Messages:
    427
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    It's the 1.2 from today in thebowers' thread which is supposed to be for 1.5 I think. Ah, just reread, and he's trying tonight for that update, the one earlier today was still 1.4.
     
  3. GirLuvsDroid

    GirLuvsDroid Senior Member

    Joined:
    Feb 18, 2010
    Messages:
    1,551
    Likes Received:
    1
    Trophy Points:
    68
    Location:
    Wilmington, DE
    Ratings:
    +1
    I'm pretty sure that's still for 1.4, because I talked to him today after he posted that and he still had work to do on the version for 1.5.
     
  4. BuglessFan

    BuglessFan Member

    Joined:
    Jul 12, 2010
    Messages:
    427
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yeah, that's why I tacked on the last sentence ;) Thanks for the pointer though, I might have wasted time trying again.
     
  5. AdamPA1006

    AdamPA1006 Member

    Joined:
    Aug 16, 2010
    Messages:
    686
    Likes Received:
    11
    Trophy Points:
    18
    Ratings:
    +11
    You didnt make a ROM manager backup first??!! If you have a custom recovery hold X when booting up
     
  6. tigerwoods

    tigerwoods New Member

    Joined:
    Aug 24, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I did not. So what should I do now. I am reverting it back to the 2.1 root. Should I do a ROM Manager backup on whatever comes up then retry?
     
  7. tigerwoods

    tigerwoods New Member

    Joined:
    Aug 24, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Do i need 2.2 already on before I add this, or is a rooted 2.1 fine? THen I just need to do a backup on rom manager prior to installing it and it will work??? Please help
     
  8. GirLuvsDroid

    GirLuvsDroid Senior Member

    Joined:
    Feb 18, 2010
    Messages:
    1,551
    Likes Received:
    1
    Trophy Points:
    68
    Location:
    Wilmington, DE
    Ratings:
    +1
    Rooted 2.1 is fine. Make a backup before you make any changes! Do this also after you load the stock LFY v1.5 ROM and before you add a theme.
     
  9. liquid0624

    liquid0624 Premium Member
    Premium Member Developer

    Joined:
    Mar 24, 2010
    Messages:
    584
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    For the people asking about watermark, black n bold, and galaxy themes they all have to be updated because of framework-res changes that were made in this release. I am sure that all the creators of these themes you mention of will be updating their themes asap until then feel free to try one of the themes in the OP who knows you might be surprised :)
     
  10. Jim 777

    Jim 777 Silver Member

    Joined:
    Dec 26, 2009
    Messages:
    2,306
    Likes Received:
    37
    Trophy Points:
    128
    Ratings:
    +38


    I'm running the 1.5 ROM and so far liking it. However I'm still having an issue when applying the Blueberry theme. There's the skewed blue Android/USB logo on the unlock screen and Gmail doesn't work. Any thoughts?​
     
  11. 0chilly

    0chilly Member

    Joined:
    Aug 17, 2010
    Messages:
    111
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Chicago
    Ratings:
    +3
    well i got rom manager, installed clockworkmod recovery and then LFY1.5, all went very smooth! thanks for the help there. couple more questions now :)

    from the changelog:
    "new optimized default 800mhz kernel with compcache, and cpu temp (credit slayher)"

    is this 800mhz kernel installed and active by default, like i dont have to do anything special other than load LFY1.5? i have an app called Temp + CPU v2 installed and it hasnt shown my phone go above 600mhz, even when running a game.

    what's compcache & cpu temp? :p
    edit: also, what is AOSP source? does that mean frg22 source?
     
    #47 0chilly, Aug 24, 2010
    Last edited: Aug 24, 2010
  12. pdroid00

    pdroid00 Member

    Joined:
    Mar 31, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Just email at Pdroid00@gmail.com
    Ratings:
    +0
    Hey Liquid and girluvsdroid I know you guys are getting hammered with questions, I don't have a problem doing the install in your instruction guide, my question is what is different that just downloading to sdcard, going into rom manager hit install from sdcard and do them backup and wipe cache and data method. I did that with 1.4, and just curious if anything was really different. Thanks guys and good job with the rom and kernals.
     
Search tags for this page
aosp liquid for dx 2.3.4
,
customize aosp browser.apk
,
fozen yogurt rom is not swap enabled
,
frozen yogurt aosp
,
frozen yogurt aosp rom
,
frozen yogurt liquid
,
frozen yogurt rom
,

liquid frozen yogurt

,
liquid yogurt vending