Linksys Router Fix

Discussion in 'Samsung Galaxy S3' started by bar99, Jul 30, 2012.

  1. bar99
    Offline

    bar99 New Member

    Joined:
    Jul 29, 2012
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I found a fix if you are having trouble establishing a wi-fi connection between your smartphone and a Linksys WRT54G Router. My router is 8 years old. My SIII could not establish a wi-fi connection with it. I upgraded the firmware and performed a hard reset which did not fix it. Here's what I did:
    1. Get into your router - http://192.168.1.1. If you didn't already establish a password, leave the username blank and enter "admin" as the password.
    2. You should enter Basic Setup.
    3. Click on the "Wireless" tab.
    4. Go to "Wireless Security. The screen should show the Security mode - (WEP) and the SSID - your( network name) and the passphrase/password There is a button called "Generate." Pressing it generates random 10 digit "Keys" Those keys should have been generated when the router was initially setup.
    5. Write down the 4 Keys.
    6. Go back to your phone and bring up the network name you are trying to connect with. (Edit)
    7. Enter the SSID(Network name)
    8. Enter the security - WEP in my case
    9. When you get to the "password" field, instead of entering the passphrase or password, ENTER ONE OF THE 10-DIGIT RANDOMLY GENERATED KEYS.

    No guarantees but this is what worked for me and now I can work on my phone here at home without racking up 4G data charges. I was fortunate to have found this. Like I said, the router was 8 years old but I didn't want to have to buy a new one. And the Samsung support people did not have any answers for me. They told me to go buy a new router. Give it a try if you're having problems and contact me if I can help.
     
  2. Jlyn2424
    Offline

    Jlyn2424 New Member

    Joined:
    Nov 4, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just replaced an IPhone 4S with the Samsung Galaxy S3. The IPhone worked on my wifi from the beginning without problem.
    I was surpised that the Samsung wouldn't connect. It kept saying scanning...connecting...scanning...connecting etc.

    I have spent several hours online trying to find out why I couldn't get the wifi to work. I found your answer, changed my settings and now I am connected.

    Thank you!!!
     
  3. giant25
    Offline

    giant25 Member

    Joined:
    Jan 4, 2010
    Messages:
    319
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    CA
    Ratings:
    +3
    Current Phone Model:
    Droid Turbo
    Not to discourage you, but WEP is outdated and can be hacked very easily. I recommend WPA2, or at least WPA. Try your steps again with one of those. I think posting for people to try WEP is bad advice.
     
  4. Jlyn2424
    Offline

    Jlyn2424 New Member

    Joined:
    Nov 4, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Giant25, thank you for the advise to use WAP2. (I could not get our 2nd phone to connect with WEP anyways)

    My Linksys router had not had a firmware update in a long time, and WAP2 was not an option.
    So I did the firmware update and changed the settings. After changing to WAP2 both new phones connected immediately.
     
  5. silviacosta2005
    Offline

    silviacosta2005 New Member

    Joined:
    May 18, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    galaxy s3 wifi wep

    If you MUST use WEP, try also changing "Authentication Type" to "open system" (instead of "shared key" or "both"). Worked for me.

    Se você realmente tiver que usar WEP, tente mudar o "Tipo de autenticação" ("Authentication Type") para "sistema aberto" ("open system"). Aqui funcionou.
     
  6. LeonBlurry
    Offline

    LeonBlurry New Member

    Joined:
    Nov 21, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Sometimes MTU (maximum transmission unit) creates the problem in browsing the internet from mobile device through wireless router. You should call Linksys Router Technical Support, they can help you out with these kind of issues.
     
Search tags for this page
android cannot connect to linksys router
,

android linksys router problem

,
can i setup password for my linksys router using samsung gal
,
galaxy s4 linksys
,
galaxy s4 wifi problem linksys
,
linksys router android problems
,
linnets router and android
,
samsung galaxy s3 wont connect to linksys
,
samsung galaxy s3 wont connect to my linksys wifi
,
samsung galaxy wifi problems cisco