Link2sd Issues

Discussion in 'Project Elite' started by dpaine88, Apr 6, 2011.

  1. dpaine88
    Offline

    dpaine88 New Member

    Joined:
    Jul 18, 2010
    Messages:
    811
    Likes Received:
    1
    Trophy Points:
    0
    After reading the Ultimate Apps 2 SD thread here http://www.droidforums.net/forum/cyanogenmod/129723-ultimate-apps2sd-thread.html

    I decided to try Link2sd using ext3.

    Running Project Elite 4.2 with Deprimed Kernel

    I spent several hours trying but I cannot get the ext3 partition to mount properly after a reboot.

    Works fine, then I reboot and then all my Linked Apps are gone. None of the linked apps appear at all on my Droid except that my ext3 partition is gaining space so they are installed. I must do a Hot Reboot to get them back.

    I tried the 99complete script and also from deprimed thread changing 11link2sd and no luck.

    None of the apps will load after a reboot until I go into "Link2SD" and choose " Hot Reboot". Then the apps will load fine.

    Any help would be great!
  2. blkhwk
    Offline

    blkhwk New Member

    Joined:
    Nov 3, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Spacecoast
    bump...same issue
  3. meishkov
    Offline

    meishkov New Member

    Joined:
    Feb 12, 2010
    Messages:
    957
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Sterling Heights, MI
    Yea it happens to me. And I just so happened to have put link2sd onto the SD card using link2sd. So now it won't load, and won't install. It happened yesterday on a different ROM but I'd just reboot and they'd all come back. But I switched ROMs today and multiple reboots later they still don't appear.

    Something wrong with some script? An easy fix perhaps?
  4. dpaine88
    Offline

    dpaine88 New Member

    Joined:
    Jul 18, 2010
    Messages:
    811
    Likes Received:
    1
    Trophy Points:
    0
    Eh I gave up on Link2Sd a while ago....the android native version is problem free and works fine.
  5. -iD
    Offline

    -iD New Member

    Joined:
    Oct 22, 2010
    Messages:
    219
    Likes Received:
    1
    Trophy Points:
    0
    Use a fat32 partition instead, works like a charm, no modules to worry about. Lol and yeah, leave the app itself in internal memory.

    Sent from my Droid using Tapatalk
  6. jayarmstrong
    Offline

    jayarmstrong New Member

    Joined:
    Mar 17, 2010
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    0
    That'd be nice if it worked the same but I quickly ran out of room using a2sd, which only moves parts of some apps to the SD.

    Everytime I reboot it's a gamble that I'll see this issue. Sometimes, they all load fine, other times I'm missing a few apps, other times I'm missing all linked apps. That makes me doubt it's an issue with my ext3 partition not loading. I have restarted the (ADW) launcher to no avail but haven't tried the hot reboot in a while -- I'll post if that works more consistently.

    Anyone seeing this issue with link2sd AND a fat32 partition?
Search tags for this page
all apps gone link2sd after rebooting
,
all my apps are gone by restarting my phone link2sd
,
i9505 after link2sd few apps disappear
,

link2sd apps disappear after reboot

,

link2sd apps gone after reboot

,

link2sd apps missing

,

link2sd force close

,
link2sd not working after reboot
,
link2sd problems
,
link2sd won't work
,
my linked apps by lin2sd vanished
,
when restart all apps gone link2sd