1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Link Problem

Discussion in 'Motorola Droid Pro' started by dtwalters, Dec 26, 2011.

  1. dtwalters
    Offline

    dtwalters New Member

    Joined:
    Jan 7, 2011
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    East TN
    I have discovered an odd problem while using Tapatalk with Droid Forums on my unrooted GB Droid Pro. If I click on a link in a message the browser window will open and try to go to an address such as:

    *

    (EDIT: for some reason, the long URL I originally entered was changed to just an asterisk after I posted the message. The URL is posted below minus the leading http )

    ://apicdn.viglink.com/api/click?key=a7e5ffb24b9e84f4f4f6bbd88aa4e5b8&out=http%3A%2F%2Fwww.psouza4.com%2FBionic%2F&loc=http%3A%2F%2Fwww.droidforums.net%2Fforum%2F&subid=20885c72ca35d75619d6a378edea9f76

    After trying for a while, the browser will time out and give an error message "Web page not available"

    If I click on the same link using the full Droid Forum application, the following link opens without problem:

    Pete's Motorola Root Tools

    Whatever I try, I cannot get links to open using the Tapatalk application from my Droid Pro. The links open just fine using my Tapatalk on my Honeycomb Motorola Xoom WiFi only.

    It is quite a pain to visit the forum without Tapatalk on the Droid Pro. I would like to get this kink worked out.

    Suggestions anyone? Thanks in advance.

    DTW
    Last edited: Dec 26, 2011
  2. dtwalters
    Offline

    dtwalters New Member

    Joined:
    Jan 7, 2011
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    East TN
    Anybody?

    Sent from my DROID Pro using Tapatalk
  3. dtwalters
    Offline

    dtwalters New Member

    Joined:
    Jan 7, 2011
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    East TN
    This problem has mystereously corrected itself.

    Sent from my DROID Pro using Tapatalk
Search tags for this page

errore cdn viglink tapatalk