Solved Limited Network Access???

Discussion in 'Android Tech Support' started by wml52, Jul 26, 2015.

  1. wml52

    wml52 New Member

    Joined:
    Mar 11, 2010
    Messages:
    3
    Likes Received:
    4
    Trophy Points:
    3
    Ratings:
    +4
    I have a Galaxy S5 (Verizon Network) which I use with a Jawbone Era headset. I recently discovered an issue I can't seem to resolve. The problem is when I have my bluetooth headset enabled and try to use a Google command like "navigate to such and such" I get a message through the headset stating that I have limited network access and I'm limited to only being able to make calls. However if I'm home and enable my wifi I can access any Google command and it works just fine with the headset.

    If I disable the wifi and disabled the headset and try the navigate command speaking through the phone it works fine as do other commands such as txt so and so or send an email etc.

    I'm at a loss as to why I get the limited network access message when bluetooth headset is enabled and there is no wifi. It's pretty annoying when I'm traveling and can't access google navigation or any google command besides making calls via the headset.

    Any suggestions as to what it could be or what I could check would be appreciated.

    Thanks to all
    Bill
     
  2. cr6

    cr6 Super Moderator
    Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    8,354
    Likes Received:
    5,877
    Trophy Points:
    1,778
    Location:
    NW Rocky Mtn region
    Ratings:
    +6,707
    Current Phone Model:
    Galaxy S7 Edge
    Twitter:
    @dronewolfmedia
    Not sure what this could be Bill. Turn on both the BT on your S5 and your ear piece and then go into your BT settings for that particular BT device. Make sure both "call audio" & "media audio" are selected. [​IMG]
    You might also check your settings in Google voice. System settings, language and input, click the little gear by Google voice [​IMG] then go into "hands free". [​IMG] make sure "for Bluetooth" is turned on.
    [​IMG]
    If neither of these fix it then I'm not sure what else it could be, as it works fine on my set up. I rarely use WiFi but I'll keep looking to see if I can find something I may have missed.
    Hopefully someone else can chime in with their thoughts.
    Good luck!

    S5 tap'n
     
    • Like Like x 1
  3. wml52

    wml52 New Member

    Joined:
    Mar 11, 2010
    Messages:
    3
    Likes Received:
    4
    Trophy Points:
    3
    Ratings:
    +4
    Checked all the settings you suggested but I still have the issue. But thank you for trying, it's very much appreciated.
     
  4. wml52

    wml52 New Member

    Joined:
    Mar 11, 2010
    Messages:
    3
    Likes Received:
    4
    Trophy Points:
    3
    Ratings:
    +4
    Finally solved the issue. After several calls to Samsung I finally got someone who was actually familiar with the phone. He sent me the following in a email and it solved the problem

    *Power the device off (remove and re-insert the battery).
    *Press and hold the Volume Up key and the Home key, then press and hold the Power key.
    *When the device vibrates; release only the Power key.
    *When the Android system recovery menu displays; release the Volume Up and the Home key.
    *Navigate with the Volume keys to the clear cache partition option and press the Power key to select.
    *Press the Power key to reboot system now.

    Thought I'd send this along to help anyone else they may have the same issue I did.
     
    • Like Like x 4
  5. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    So the problem was related to something corrupted or otherwise defunct in the cache. Well that's quite interesting. I suppose we well be recommending clearing the cache even more frequently for more obscure problems such as you describe from now on.