limited contact access when sending new text message

Discussion in 'Droid RAZR MAXX' started by mmcg33, Jul 27, 2012.

  1. mmcg33
    Offline

    mmcg33 New Member

    Joined:
    Jul 27, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I have had my razr maxx for about 6 months now. I loved it until ICS came along and changed everything. My latest issue is when starting a new text message and you touch enter recipient, I get a limited list of contacts. The 7 contacts that I can access are not synced google contacts but somehow got related to another email account that is mine but not setup on my phone. How do I fix this to get all my contacts available to me?
  2. GotnFX
    Offline

    GotnFX Active Member

    Joined:
    Nov 21, 2009
    Messages:
    733
    Likes Received:
    32
    Trophy Points:
    28
    Go into My Accounts..then click contacts.
  3. mmcg33
    Offline

    mmcg33 New Member

    Joined:
    Jul 27, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Not really what I needed

    most of my contacts are google contacs. The ones that I have access to when starting a new text message are synced to a yahoo acct that I have.
    How to I add them to google so I can access all of them and stop getting my yahoo contacts as default?
  4. GotnFX
    Offline

    GotnFX Active Member

    Joined:
    Nov 21, 2009
    Messages:
    733
    Likes Received:
    32
    Trophy Points:
    28
    You still having this issue? Are you using the stock or a third party messaging app?
  5. acoustic_carnival
    Offline

    acoustic_carnival New Member

    Joined:
    Jul 25, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Was a solution found for this? I'm having the same one.
    To clarify:
    I go to the stock Text Message Aopp. Tap the + to create a new text. Begin typing a contact name in the Recepient's window, and I'm only provided with 5 total contact options of the 350 contacts I have. All my contacts are synched to my Google Account (except the 5 that show). None of the Google-synched contacts are offered as recepients.

    How do I change this? The only other option is People, long press Contact Name, Select Send Text. And I don't even know how to send a single text to multiple Contacts in this fashion (since I can't remember the contacts phone numbers and/or their saved contact name in some cases)

    Any ideas?
  6. 94lt1
    Offline

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    11,386
    Likes Received:
    638
    Trophy Points:
    113
    Location:
    SE TX
    What do you have as your displayed contacts in your people app?? Do you have it set to display your phone contacts , Google contacts, yahoo contacts???
  7. acoustic_carnival
    Offline

    acoustic_carnival New Member

    Joined:
    Jul 25, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    I've messed with that setting. I leave it to Display all contacts. I erased all my actual Backup Assistant (Phone) Contacts and imported them all from Google Contacts to create a nice, uniform list. But, like the other poster mentioned, I have 7 or so contacts that got imported from my work email when that got synced. They are the only contacts that show up when I type a name in the text recipient window.

    I then turned off Backup Assistant (Phone) Contacts, thinking I'd rely on Google for my backup storage.

    Do you think I need to turn that back on and sync contacts with that crappy Verizon backup service, or is there an alternative?
  8. TisMyDroid
    Offline

    TisMyDroid New Member

    Joined:
    Feb 16, 2011
    Messages:
    4,453
    Likes Received:
    353
    Trophy Points:
    0
    Location:
    Central New York
    Try this... go into the people app ---> Contacts to display --->Click on customize ---->and then go through the different accounts and check off the boxes of the contacts you want displayed. Experiment, going back and forth through the customize menu and text to see if you get any better results. I have no idea if this will work but it is worth a shot. I don't use the backup assistant because I don't like it one tiny little bit and it has never been necessary but I really do not think you should need to turn it back on.
  9. acoustic_carnival
    Offline

    acoustic_carnival New Member

    Joined:
    Jul 25, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    I've tried the method above and still no luck. Any other ideas why contacts synched from Google would not auto populate the recipients options when sending a text? Droid RAZR Max ICS.
  10. acoustic_carnival
    Offline

    acoustic_carnival New Member

    Joined:
    Jul 25, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Okay got it! I guess I did not mess with the Custom Contacts to Display enough. When I selected from the subgroups to display from the custom menu they showed up. Thanks for the help :c)
  11. TisMyDroid
    Offline

    TisMyDroid New Member

    Joined:
    Feb 16, 2011
    Messages:
    4,453
    Likes Received:
    353
    Trophy Points:
    0
    Location:
    Central New York
    Awesome! Soemtimes it takes a bit to figure it out but usually, with the super team effort on this forum, we eventually find the solution! Happy for you that you can finally text hassle free! Yee ha!:icon_ banana:
  12. rioux28
    Offline

    rioux28 New Member

    Joined:
    Jan 19, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Thank you, Thank you!!! I have been trying to figure this out since I got my phone in October 2012 - Took it to 3 Verizon Stores and nobody could figure it out - including a district manager. What I am now wondering is how come not all new users run into this problem? How do you even know that you have to customize each account for your preferred contacts????

  13. FoxKat
    Offline

    FoxKat DF Super Moderator Staff Member Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    8,610
    Likes Received:
    822
    Trophy Points:
    113
    Location:
    Pennsylvania
    Tis saves the day again!! And to think, the post is over 4 months old but it's still fixing peoples' issues! That's really cool! Way to go, TisMyDroid!!

    Sent from my A210 using Tapatalk HD
  14. TisMyDroid
    Offline

    TisMyDroid New Member

    Joined:
    Feb 16, 2011
    Messages:
    4,453
    Likes Received:
    353
    Trophy Points:
    0
    Location:
    Central New York
    Wow, thanks FoxKat... that is really cool!

    Sent from my XT907 using Droid Forums
Search tags for this page
adding recipients droid razr maxx
,

display contacts in messaging not working razr

,
droid razr maxx add recipient
,
droid razr maxx add recipients to text
,
galaxy s3 how can i add maximum contacts in message sending
,
how do you edit the contact when sending a new text
,

how to select all your contacts in the new razor to send a t

,

htc resound yahoo contacts add phone number

,
mass text not show contact
,
motorola razr maxx text messaging display suggestions show s
,
multiple texting razor maxx
,
razr maxx text message contacts
,
s4 message app not populating from contacts
,
view and msg recipients in mass text droid
,

why r only some off my contacts showing in new texts recipie