1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Like new replacement with stock 2.2, can I use old ROM on it?

Discussion in 'Android Roms' started by BubbaRob, Nov 21, 2010.

  1. BubbaRob
    Offline

    BubbaRob New Member

    Joined:
    Nov 12, 2010
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SE Michigan
    A friend picked up her Droid 1 refurb today from Big Red. Obviously it has 2.2 on it. After I root it and install clockwork mod for her can I load BB v.04 on it even though her refurb is based on 2.2 stock or do I have to RSDlite it first like the old way? Its the only ROM that was stable on her phone back when she had 2.1. I can't convince her to try any others. Will this work?

    Hope this makes sense and thanks for the help.
  2. Droid DOES!!
    Offline

    Droid DOES!! What iDoesn't Theme Developer Premium Member

    Joined:
    Jun 12, 2010
    Messages:
    6,321
    Likes Received:
    12
    Trophy Points:
    0
    Why not flash v.05?
  3. BubbaRob
    Offline

    BubbaRob New Member

    Joined:
    Nov 12, 2010
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SE Michigan
    I may go that route if I have to. It caused a bootloop on my Droid so I was trying to go the easy route for her.
  4. Droid DOES!!
    Offline

    Droid DOES!! What iDoesn't Theme Developer Premium Member

    Joined:
    Jun 12, 2010
    Messages:
    6,321
    Likes Received:
    12
    Trophy Points:
    0
    Did you wipe data and cache before installing? Besides, you should still be able to flash v.04 too since its still a Froyo ROM. Don't remember the build number though...FR01G maybe?
  5. BubbaRob
    Offline

    BubbaRob New Member

    Joined:
    Nov 12, 2010
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SE Michigan
    Ok I wasn't sure if I could go backward like that. I haven't tried it yet. Looks like I will just go with v.05 Thanks for your ideas, I appreciate it.