Liberty v. 8 is up

Discussion in 'Liberty ROM DX' started by zZvaNyaZz, Jun 13, 2011.

  1. randroidran

    randroidran Member

    Joined:
    Aug 23, 2010
    Messages:
    75
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Largo, Florida
    Ratings:
    +1
    Customizer put me into boot loop also, I chose the blur home, maybe thats what did it.

    Sent from my DROIDX using DroidForums
     
  2. Dream

    Dream Member

    Joined:
    Nov 5, 2009
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    You guys need to delete the old customizer zip before you download the new one, and make sure you wipe data before you install v0.8.
     
  3. kvnhmmd

    kvnhmmd Member

    Joined:
    May 31, 2011
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Customizer worked fine for me without deleting the old one. Maybe it's an option you guys are selecting?

    Sent from my DROIDX using DroidForums
     
  4. Fabyloso

    Fabyloso Member

    Joined:
    Aug 12, 2010
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    San Diego, CA
    Ratings:
    +0

    Ditto for me. Not sure what people are doing wrong. Download ROM, Wipe Data, Install ROM, reboot, open customizer from notification bar, follow on screen instructions.

    I've never had a bootloop or error in any LGB ROM install.
     
  5. ryano2121

    ryano2121 New Member

    Joined:
    Apr 25, 2011
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've never had a problem either. I wiped the data and installed the ROM as usual, but the customizer wouldn't get going. It worked after deleting the folder and reinstalling.
     
  6. chaos254

    chaos254 Member

    Joined:
    Apr 7, 2011
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
     
  7. SupraRZ95

    SupraRZ95 Member

    Joined:
    May 4, 2011
    Messages:
    241
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    It probably downloaded a corrupt file. If u re-dl it again it should work

    Sent from my DROIDX using DroidForums
     
  8. Juicemane

    Juicemane Bang Bang
    Theme Developer Premium Member

    Joined:
    Jun 18, 2010
    Messages:
    1,098
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    127.0.0.1
    Ratings:
    +4
    You haven't seen my themes have you?