Liberty settings problem

Discussion in 'Liberty ROM D2' started by droidnoobie, Feb 15, 2011.

  1. droidnoobie
    Offline

    droidnoobie New Member

    Joined:
    Feb 14, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi all, first off wanna thank the dev for a awesome rom! No problems works as smooth as a babys butt! =P Ok now on to my problem when I go to liberty settings it gives me a error ( process com.android.settings ) has stopped working unexpectidly. Any insight on to why it has stopped working would be greatly appreciated! If it has to do with the programs I have installed currently then lmk and I will give you a full list of what I have. Once again I love this rom =) just want to get my settings back! Thanks in advance to any help given.

    Have a good nite all.

    Sent from my DROID2 using DroidForums App
     
  2. jrummy16
    Offline

    jrummy16 Premium Member Theme Developer Premium Member Developer

    Joined:
    Jan 25, 2010
    Messages:
    1,211
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Orange County, CA
    Ratings:
    +0
    Liberty settings actually opens the liberty toolbox app. I changed the location of the activity that it opens from liberty 1.0 to 1.5 so maybe somehow you are using an old settings.apk or you deleted liberty toolbox. Try updating liberty toolbox or change themes or push the old settings.apk to fix it.
     
Search tags for this page

android error 406