Liberty ROM install question

Discussion in 'Liberty ROM D2' started by g_yods, Feb 13, 2011.

  1. g_yods

    g_yods New Member

    Joined:
    Feb 13, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi all. I've been trying to find out whether I have the right Android version in order to install this ROM. It said I need a 320/340 phone. I thought that referenced the Android version but was not sure. I have a Droid 2 running Fission and have the following settings:

    Model-> Droid2
    Android version -> 2.2.1
    Baseband version-> BP_C_01.09.05P
    Kernel version-> 2.6.329-g59f0395
    Build number-> Fission_2.6.1_BE
    MOD/ROM version-> Fission_2.6.1_BE_DROID2

    My question is: is my Droid 2 current enough to attempt this install? If not, what do I need to do in order to make it so.

    Thanks in advance for any and all advice.
     
  2. pressguy27

    pressguy27 Member

    Joined:
    Jan 21, 2011
    Messages:
    181
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    michigan
    Ratings:
    +0
    You should be alright to flash the rom on the d2. The 320/340 is for the dx

    Sent from my DROID2 using DroidForums App
     
  3. sparkythewondersquid

    Joined:
    Jan 12, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Choteau Montana
    Ratings:
    +0
    I have the same as you and it works great! no problems at all!
     
  4. miketoasty

    miketoasty Member

    Joined:
    Sep 18, 2010
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Pittsburgh, PA
    Ratings:
    +0
    It seems that you have the old Baseband version. If I were you I would SBF back to stock and update to the latest version just to avoid any problems in the future, as this was built for the 1.09.07 Baseband.
     
  5. g_yods

    g_yods New Member

    Joined:
    Feb 13, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for the replies. I installed before I saw the second post. It seems to have worked fine. However I would like to sbf back and update to be safe. What sbf file do I need to use?