liberty gb 0.9 install problems

Discussion in 'Liberty ROM DX' started by metmike07, Aug 4, 2011.

  1. metmike07
    Offline

    metmike07 New Member

    Joined:
    Apr 7, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    currently on 0.8 when I try to update I get this error....

    Any ideas on what's going on?


    Starting recovery on Fri Aug 5 04:13:30 2011
    can't open /dev/tty0: No such file or directory
    framebuffer: fd 4 (480 x 854)
    ClockworkMod Recovery v2.5.0.8
    Command: "/sbin/recovery"

    ro.secure=1
    ro.allow.mock.location=0
    ro.debuggable=0
    persist.service.adb.enable=1
    ro.factorytest=0
    ro.usb_mode=normal
    ro.serialno=015A474B10028009
    ro.bootmode=reboot
    ro.baseband=unknown
    ro.carrier=unknown
    ro.bootloader=3004
    ro.hardware=mapphone_cdma
    ro.revision=0
    ro.sys.atvc_allow_netmon_usb=0
    ro.sys.atvc_allow_netmon_ih=0
    ro.sys.atvc_allow_res_core=0
    ro.sys.atvc_allow_res_panic=0
    ro.sys.atvc_allow_all_adb=0
    ro.sys.atvc_allow_all_core=0
    ro.sys.atvc_allow_efem=0
    ro.sys.atvc_allow_bp_log=0
    ro.sys.atvc_allow_ap_mot_log=0
    ro.sys.atvc_allow_gki_log=0
    persist.sys.mot.encrypt.mmc=0
    persist.radio.cdma.msgid=83
    persist.radio.vzw.cdma.mdn=8155419930
    persist.sys.timezone=America/Anchorage
    persist.sys.localevar=
    persist.sys.language=en
    persist.sys.country=US
    persist.radio.cdma.min=8152340129
    ro.FOREGROUND_APP_MEM=2464
    ro.VISIBLE_APP_MEM=3712
    ro.SECONDARY_SERVER_MEM=7392
    ro.BACKUP_APP_MEM=7392
    ro.HOME_APP_MEM=7392
    ro.HIDDEN_APP_MEM=8608
    ro.CONTENT_PROVIDER_MEM=9856
    ro.EMPTY_APP_MEM=9856
    ro.blan.interface=usb0
    ro.FOREGROUND_APP_ADJ=0
    ro.VISIBLE_APP_ADJ=1
    ro.PERCEPTIBLE_APP_ADJ=2
    ro.HEAVY_WEIGHT_APP_ADJ=3
    ro.SECONDARY_SERVER_ADJ=4
    ro.BACKUP_APP_ADJ=5
    ro.HOME_APP_ADJ=6
    ro.HIDDEN_APP_MIN_ADJ=7
    ro.EMPTY_APP_ADJ=15
    ro.PERCEPTIBLE_APP_MEM=4096
    ro.HEAVY_WEIGHT_APP_MEM=4096
    net.tcp.buffersize.default=65536,131072,262144,65536,131072,262144
    net.change=net.tcp.buffersize.gprs
    net.tcp.buffersize.wifi=4095,87380,110208,4096,16384,110208
    net.tcp.buffersize.umts=4094,87380,110208,4096,16384,110208
    net.tcp.buffersize.edge=4093,26280,35040,4096,16384,35040
    net.tcp.buffersize.gprs=4092,8760,11680,4096,8760,11680
    init.svc.adbd=running

    I:Checking for extendedcommand...
    I:Running extendedcommand...
    Waiting for SD Card to mount (20s)
    SD Card mounted...
    I:Running script:
    I:
    ui_print("");
    ui_print("=========================");
    ui_print("ROM Toolbox version 3.0.0");
    ui_print("=========================");
    ui_print("");
    backup_rom("/sdcard/clockworkmod/2011-08-04-20-13-05");
    format("/data");
    run_program("/cache/dowipedalvikcache.sh");
    install_zip("/sdcard/romtoolbox/downloads/Nightlies/lgbdx09main");

    line 1: unexpected character at 'u'
    Syntax error in update script