Liberty 2.0.1 Camera Issue

Discussion in 'Droid 2 Tech Issues' started by killalax, Apr 9, 2011.

  1. killalax

    killalax New Member

    Joined:
    Feb 17, 2011
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am running Liberty 2.0.1 on gingerbread 2.3.340, and I can not use my camera. I installed the patch from the donated liberty toolbox for the droid 2 and have tried both the stock and blur camera, and neither of them worked. I receive the error: "Cannot connect to camera".

    Sent from my DROID2 using DroidForums App
     
    Last edited: Apr 10, 2011
  2. droidwalkey

    droidwalkey New Member

    Joined:
    Mar 4, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Your not suppose to be running liberty on ging:)erbread
     
  3. killalax

    killalax New Member

    Joined:
    Feb 17, 2011
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    ... Well it is supported other than the camera. Everything works perfectly. So here is the log file for anyone that wants to try to find out what's wrong. http://rapidshare.com/files/456637646/Log.txt

    Sent from my DROID2 using DroidForums App
     
  4. killalax

    killalax New Member

    Joined:
    Feb 17, 2011
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
  5. gratefulflatbed

    gratefulflatbed New Member

    Joined:
    Apr 12, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    installed in the recovery mode and it did not work. Wiped and re flashed many times and got he liberty tool box. Any thoughts?
     
  6. killalax

    killalax New Member

    Joined:
    Feb 17, 2011
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Install the patch and then try completely uninstalling the camera using for example root uninstaller and then go on liberty tool box and install the camera of your choice: blur or stock. See if that helps
     
Search tags for this page

anyone that has this problem install the following file and

,

camera problem liberty 2.0 droid 2

,

gingerbread camera cannot connect fix