LG's and LG G2 keyboards issue

Discussion in 'Android Support' started by heycal, Oct 24, 2014.

  1. heycal

    heycal New Member

    Joined:
    Oct 24, 2014
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    LG G2
    Hi folks - I just got an LG G2, and switched over to swiftkey. However, occasionally, and randomly it seems, a little keyboard icon will appear at the top of the screen, and when it I tap it, it says something like 'choose input method - swiftkey'. But of course, I've already chosen it, and that's what I want permanently. Rebooted to no avail. I've probably seen it about 5 times now in the three or so days I've had the phone.

    This also happened on my old LG Lucid for about two years straight. Never knew why.

    What is going on? Is this an LG problem? And can it be solved, or will I be looking at two more years of a little keyboard popping up from time to time for no apparent reason if I decide to keep this phone?
     
  2. heycal

    heycal New Member

    Joined:
    Oct 24, 2014
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    LG G2
    Question 2: I'm using light flow, which I generally love, and handcent which I don't love as much but it allows the huge fonts I want. When a message comes in, a little handcent icon appear at the top of the screen. When I pull it down, it shows the message in both handcent and in lightflow. Can I get rid of the lightflow pulldown message? I don't need to see my mesage twice, and if I accidentally press light flow instead of handcent, it takes me into the lightflow app, which is not where I want to be.
     
  3. heycal

    heycal New Member

    Joined:
    Oct 24, 2014
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    LG G2
    Issues 1 and 2: Solved, and solved!

    Next issue: how can I get the little notication bar to stop offering up this "wifi networks detected, tap to set-up' prompt when I go certain places? I never saw this on iphone, don't want to see it now, and have to assume it's wasting a little juice in the process.
     
  4. KaosMaster

    KaosMaster Senior Member

    Joined:
    Jan 24, 2011
    Messages:
    699
    Likes Received:
    164
    Trophy Points:
    58
    Location:
    Garden Grove, CA.
    Ratings:
    +186
    Current Phone Model:
    SCH-I545 Galaxy S4 (Verizon)
    This seeing is under Wi-Fi settings...look fo under the advanced settings...turn off Wi-Fi notifications
     
  5. heycal

    heycal New Member

    Joined:
    Oct 24, 2014
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    LG G2
    The Verizon version of the phone doesn't have this setting.
     
  6. tommyg562000

    tommyg562000 Active Member

    Joined:
    Apr 27, 2011
    Messages:
    229
    Likes Received:
    39
    Trophy Points:
    28
    Ratings:
    +41
    Mine does and it's a Verizon g2
     
  7. KaosMaster

    KaosMaster Senior Member

    Joined:
    Jan 24, 2011
    Messages:
    699
    Likes Received:
    164
    Trophy Points:
    58
    Location:
    Garden Grove, CA.
    Ratings:
    +186
    Current Phone Model:
    SCH-I545 Galaxy S4 (Verizon)
  8. heycal

    heycal New Member

    Joined:
    Oct 24, 2014
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    LG G2
    ^^^
    Your screen looks very different from mine. And I still don't see any option on yours that says "turn off wifi notifcations".

    Are you sure? I've since learned from others that they believe Verizon doesn't offer this option.
     
  9. KaosMaster

    KaosMaster Senior Member

    Joined:
    Jan 24, 2011
    Messages:
    699
    Likes Received:
    164
    Trophy Points:
    58
    Location:
    Garden Grove, CA.
    Ratings:
    +186
    Current Phone Model:
    SCH-I545 Galaxy S4 (Verizon)
    Go into settings / Wi-Fi/
    From this screen...
    [​IMG]

    Then hit your menu button and select ADVANCED..

    [​IMG]

    Then from this screen select to uncheck notifications
     
  10. heycal

    heycal New Member

    Joined:
    Oct 24, 2014
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    LG G2
    My Verizon version screen under "advanced wifi" is different from this one, and does not offer that notification option.
     
  11. KaosMaster

    KaosMaster Senior Member

    Joined:
    Jan 24, 2011
    Messages:
    699
    Likes Received:
    164
    Trophy Points:
    58
    Location:
    Garden Grove, CA.
    Ratings:
    +186
    Current Phone Model:
    SCH-I545 Galaxy S4 (Verizon)
    Then you may need to reset your device to factory using the Verizon software assistant on your pc
     
  12. heycal

    heycal New Member

    Joined:
    Oct 24, 2014
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    LG G2
    This is the second G2 I've had. The first one didn't have that option either. Plus, others say Verizon's version does not offer it. An inquiry with a Verizon tech support seemed to confirrm this well.

    So, doing a factory reset under these circumstances seems a bad move.