LGB Over active Vibrate issue

Discussion in 'Liquid' started by armoayjay, Apr 29, 2011.

  1. armoayjay

    armoayjay Member

    Joined:
    Jun 20, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    okay i know i posted this in the forum a while ago back when lgb 1.5 was out; every time im in a call, when the proximity sensor is activated the phone vibrates. I have messed with every kind of setting i can imagine but still havent found a fix. i have no idea what i might be doing wrong, i have wiped data and cache mnultiple times and still have the same issue, it does it when i move the fone in a call, or even when its still on my ear.

    If theres anyone that has an idea what im doing wrong please help a brotha out

    thnks in advance, btw liquid i love all your work and ive been using your roms ever since the Lfy days, your a droid saint. dancedroid
     
  2. BL4Z3D247

    BL4Z3D247 Senior Member

    Joined:
    Jan 23, 2011
    Messages:
    1,251
    Likes Received:
    25
    Trophy Points:
    48
    Ratings:
    +25
    Taking a stab in the dark at this one as it's never happened to me ever. Go into settings>liquid settings>applications>phone settings and tell me what is checked, Mainly the vibration and proximity options.

    Sent from my Droid using DroidForums
     
  3. armoayjay

    armoayjay Member

    Joined:
    Jun 20, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    nothing is really, only missed call led and always back to call log.

    Im so confused about it
     
  4. armoayjay

    armoayjay Member

    Joined:
    Jun 20, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    ****BUMP***
    i hope im not the only one with this issue
     
  5. petecraig612

    petecraig612 Member

    Joined:
    Jan 24, 2011
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    That happened to me prestable CM7. I didn't know how to fix it so I jumped around ROMs.

    Sent from my Droid using DroidForums
     
  6. liquid0624

    liquid0624 Premium Member Premium Member Developer

    Joined:
    Mar 24, 2010
    Messages:
    584
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    This issue should be fixed only a few were effected
     
  7. armoayjay

    armoayjay Member

    Joined:
    Jun 20, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    thanks liquid, ill try 1.8 and see if it still does it. Do you know what may have caused it?
     
  8. kaos

    kaos New Member

    Joined:
    Jun 7, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I run into this issue if I forget to set the profiles phone vibrate setting to no override.
     
  9. Phlack

    Phlack New Member

    Joined:
    Feb 22, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Phoenix
    Ratings:
    +0
    I noticed this issue yesterday...I went to Liquid Settings/Applications/Phone Settings. There are four vibrate options that could be your culprit.

    Sent from my Droid using DroidForums
     
  10. hrdnhvy

    hrdnhvy Member

    Joined:
    Mar 13, 2010
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    WI
    Ratings:
    +0
    I have the over vibrate issue now & again as well, it usually occurs randomly out of the blue & usually scares the **** outta me for a brief second, then I giggle to myself & go about my bizzness...
     
  11. armoayjay

    armoayjay Member

    Joined:
    Jun 20, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    yeah i tried messing with all the options, nothing would do it.

    i just flashed 1.8 and haven't had it happen again yet
     
Search tags for this page

liquidrom android vibrate