LGB 2.3 Issues

Discussion in 'Liquid' started by crxlvr, Jul 15, 2011.

  1. crxlvr

    crxlvr Member

    Joined:
    May 18, 2011
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    So I dont know if this is just my phone, but it seems most of the 2.0 releases have given me bugs. On this build i wiped everything 3 times, and didnt even install half of the programs i had from my 2.2 build. Anyway just some noticed errors / glitches / bugs I have found so far. The power button when in camera mode does not act as a shutter button even with that option checked, it merely turns the screen off like usual. Screen does not re-draw properly after waking device, usually only get the dock bar and part of the fancy widget pro clock i have. Despite having 7.6GB of free space on my card and 58mb of free internal space, i can not download even the smallest updates without recieivng an insuffiecient disk space message.
     
  2. crxlvr

    crxlvr Member

    Joined:
    May 18, 2011
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    as a follow up, i sent 99% of my apps to SD card so now i have: 36.2mb/147mb free system rom, 199mb/274mb free of internal, and 7.71GB/15.9gb free of sd card
     
  3. alucard9114

    alucard9114 Member

    Joined:
    Feb 15, 2010
    Messages:
    645
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    San diego Cali baby
    Ratings:
    +2
    just had a major crash when making a phone call then receiving a phone call phone had no mic then froze and booted in bootloader mode the original droid bootloader too?????
    had to pull the battery
     
  4. sandfreak

    sandfreak Member

    Joined:
    Mar 22, 2010
    Messages:
    533
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Washington Coast
    Ratings:
    +0
    i downloaded and installed last night....ran into problems all day today so I just did a fresh download and install.

    Still in the process of setting everything up but I'm hoping this fixes my problems.

    I'll report back if this doesn't solve my issues.
     
  5. chris79

    chris79 Member

    Joined:
    Jun 25, 2010
    Messages:
    98
    Likes Received:
    5
    Trophy Points:
    8
    Ratings:
    +5
    Were you using the Smartsss governor on your call lockups? I was using that governor and had the same problem as soon as I switch to on demand ive had no problem since.

    Sent from my Droid using DroidForums
     
  6. hrdnhvy

    hrdnhvy Member

    Joined:
    Mar 13, 2010
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    WI
    Ratings:
    +0
    About the only issues I have had with 2.3 so far, when answering an incoming call, the caller could not hear me but I coukd hear them, but that could also be simply a weak signal issue. Only other thing would be battery life seems to be shorter, Ive tried tweaking sampling rate & up threshold with no noticable improvement, but then again this is my original battery going on 2 years so its a good possibility the battery is nearing the end of its life.
     
  7. alucard9114

    alucard9114 Member

    Joined:
    Feb 15, 2010
    Messages:
    645
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    San diego Cali baby
    Ratings:
    +2
    yo hrd it sounds like we are in the same boat i have had the droid since 2 months after it came out.if you go back to liquid 1.85 your battery will last longer
     
  8. Mikejl

    Mikejl Member

    Joined:
    Mar 6, 2010
    Messages:
    404
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lake Forest, CA
    Ratings:
    +0
    I started getting this issue with LGB 2.2 and then again with 2.3. I would get no mic and lockups after a successfully received call. Didn't matter if I was using Smartass or On Demand.

    Glad to know it's not just my phone having the problem.

    Mike
     
  9. kahless1984

    kahless1984 New Member

    Joined:
    Feb 23, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am also experiencing the no space to install apps or updates...
    Tried moving everything to sd, factory reset, etc...
    Anyone else have this problem?
     
  10. Domopanda

    Domopanda New Member

    Joined:
    Jun 24, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Is anyone else having the issue that the new Market 3.0.26 keeps running in the background using about 20mb after installing an update?

    Sent from my Droid using DroidForums
     
  11. sandfreak

    sandfreak Member

    Joined:
    Mar 22, 2010
    Messages:
    533
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Washington Coast
    Ratings:
    +0
    I don't know what it is but I just cant get this rom to play nice with my phone. 2 fresh downloads and installs and it is still unusable.

    Every app keeps lagging and then I get an "Activity...whatever...is not responding"

    And i'm being completely serious when i say every app.

    I've never run into this problem before so I have no idea how to fix it
     
  12. jcfitz

    jcfitz New Member

    Joined:
    Apr 18, 2011
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Delaware
    Ratings:
    +0

    I had this problem on one of the nightlies just before v2.3, and thought it was my 3G/Wifi not updating the data quickly. I say data rate cause it was usually Words w/ friends, FB, G+, spotify and tweetcaster that would slow my phone down upon load. But after putting 2.3 on, it stopped.
     
  13. packfan678

    packfan678 New Member

    Joined:
    Jan 19, 2011
    Messages:
    28
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Des Moines
    Ratings:
    +1
    Attempted to install themed status bar, but the phone restarted and when I unlock the phone it is a black screen. D1

    update: I reinstalled and I cant get any of the themed or stock apps to download. When I attempt to install the themed version of an app it delete the stock version and never downloads the themed version. When I try to download the stock apps from the goodies menu they fail to download.
     
    Last edited: Jul 17, 2011
  14. hrdnhvy

    hrdnhvy Member

    Joined:
    Mar 13, 2010
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    WI
    Ratings:
    +0
    When u ran that, did u get a "force close" box pop up? if so, did u click on it to force close? if u did, that may be why, u should have just let run, it would have closed itself then rebooted. Since that does "hot boot" after it runs, have u yet rebooted your ph normally yet? That may help as well, In previous builds when I ran the "wipe dalvic cache" after it "hot booted" all my apps & data were seemingly gone, then I rebooted normally & everything returned.
     
  15. packfan678

    packfan678 New Member

    Joined:
    Jan 19, 2011
    Messages:
    28
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Des Moines
    Ratings:
    +1
    Yeah I got a force close. I waited and it did reboot, but when I unlocked the phone all I had was a black screen.

    Now that I have reinstalled neither themed or stock apps will download.