led stopped working after i rooted.

Discussion in 'Android General Discussions' started by FormerIphonePreuser, Mar 30, 2010.

  1. FormerIphonePreuser

    FormerIphonePreuser Member

    Joined:
    Dec 21, 2009
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    So my led notification has stopped working after i rooted my phone. Any idea on how i can fix it?
     
  2. NeverEndingXsin

    NeverEndingXsin Member

    Joined:
    Jan 16, 2010
    Messages:
    719
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    What rom are you running? Does it not work at all or only with certain things? Did you check your messaging settings?
     
  3. FormerIphonePreuser

    FormerIphonePreuser Member

    Joined:
    Dec 21, 2009
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Bugless beast 2.1 I use handcent and I just don't get the led anymore.
     
  4. FormerIphonePreuser

    FormerIphonePreuser Member

    Joined:
    Dec 21, 2009
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Should I unroot ?
     
  5. titans

    titans Premium Member Rescue Squad Premium Member

    Joined:
    Dec 3, 2009
    Messages:
    2,662
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    Try posting this in Pete's alldroid forum.
     
  6. FormerIphonePreuser

    FormerIphonePreuser Member

    Joined:
    Dec 21, 2009
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Just found out that the led won't work if the screen is turned on. They disabled that option. I wish they would allow us to make that choice.
     
  7. mjs31

    mjs31 Member

    Joined:
    Oct 30, 2009
    Messages:
    870
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    NE Texas
    Ratings:
    +0
    Screen on....will not work. Make sure you just wait for the pop up to go away etc. If that does not help, try a different kernal. Had this issue and although the screen on is legite, it turned out to be a kernal issue for me.
     
  8. superglen99

    superglen99 Member

    Joined:
    Nov 15, 2009
    Messages:
    779
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Auburn,WA
    Ratings:
    +0
    go into settings>sound display>check pulse notfication light and pulse with screen on, should do it
     
  9. FormerIphonePreuser

    FormerIphonePreuser Member

    Joined:
    Dec 21, 2009
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Check pulse notification light ? I don't see that anywhere in Sound Display.
     
  10. jstafford1

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    9,155
    Likes Received:
    225
    Trophy Points:
    178
    Location:
    Hebron, Oh.
    Ratings:
    +230
    this is built into all ESE53 roms. It is a battery saving feature for 2.1 release. If you are running a ESE53 ROM your led only comes on when the screen of off.
     
Search tags for this page

htc first led notification light stopped working after root

,

pulse notification light not workin xperia s after rooting