led stopped working after i rooted.

Discussion in 'Android General Discussions' started by FormerIphonePreuser, Mar 30, 2010.

  1. FormerIphonePreuser
    Offline

    FormerIphonePreuser New Member

    Joined:
    Dec 21, 2009
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    0
    So my led notification has stopped working after i rooted my phone. Any idea on how i can fix it?
  2. NeverEndingXsin
    Offline

    NeverEndingXsin New Member

    Joined:
    Jan 16, 2010
    Messages:
    721
    Likes Received:
    0
    Trophy Points:
    0
    What rom are you running? Does it not work at all or only with certain things? Did you check your messaging settings?
  3. FormerIphonePreuser
    Offline

    FormerIphonePreuser New Member

    Joined:
    Dec 21, 2009
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    0
    Bugless beast 2.1 I use handcent and I just don't get the led anymore.
  4. FormerIphonePreuser
    Offline

    FormerIphonePreuser New Member

    Joined:
    Dec 21, 2009
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    0
    Should I unroot ?
  5. titans
    Offline

    titans Premium Member Rescue Squad Premium Member

    Joined:
    Dec 3, 2009
    Messages:
    2,664
    Likes Received:
    0
    Trophy Points:
    0
    Try posting this in Pete's alldroid forum.
  6. FormerIphonePreuser
    Offline

    FormerIphonePreuser New Member

    Joined:
    Dec 21, 2009
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    0
    Just found out that the led won't work if the screen is turned on. They disabled that option. I wish they would allow us to make that choice.
  7. mjs31
    Offline

    mjs31 New Member

    Joined:
    Oct 30, 2009
    Messages:
    873
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NE Texas
    Screen on....will not work. Make sure you just wait for the pop up to go away etc. If that does not help, try a different kernal. Had this issue and although the screen on is legite, it turned out to be a kernal issue for me.
  8. superglen99
    Offline

    superglen99 New Member

    Joined:
    Nov 15, 2009
    Messages:
    779
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Auburn,WA
    go into settings>sound display>check pulse notfication light and pulse with screen on, should do it
  9. FormerIphonePreuser
    Offline

    FormerIphonePreuser New Member

    Joined:
    Dec 21, 2009
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    0
    Check pulse notification light ? I don't see that anywhere in Sound Display.
  10. jstafford1
    Offline

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    9,065
    Likes Received:
    130
    Trophy Points:
    63
    Location:
    Hebron, Oh.
    this is built into all ESE53 roms. It is a battery saving feature for 2.1 release. If you are running a ESE53 ROM your led only comes on when the screen of off.
Search tags for this page

htc first led notification light stopped working after root

,

pulse notification light not workin xperia s after rooting